Mining problem...



  • I guess I need someone to tell me what I'm doing wrong. I was mining successfully on another pool until payouts dried up for some reason. I decided to switch to another pool (Burstmining.club), but after almost two full days I have yet to earn anything, or even see my account on their website. I changed reward assignment, typed the pools name into the mining box, and started. The mining program appears to be functioning the whole time so I don't know what's wrong

    I'm using about 3T of HHD, and the new pool only has about 15 miners so I should see my account up there by now. I'm not real computer savvy so bear with me. I think I might have missed a step but since everything appears to be working I can't figure it out. Thanks in advance.

    My client # is BURST-WCZH-LM46-Q3QZ-6T9V3 , and my account name is Silver500.

    For some reason my computer will not let me take a screen shot of anything at the moment so I'm going to walk away from it and regroup. In the meantime if anyone has any ideas about what I'm missing please let me know. Thanks.



  • @spread67 I sent ya a message i will try to help!


  • Banned

    Do you see any found results in the miner?


  • admin

    @spread67 Looking at your account, I don't see a reward assignment to miningclub - the last assignment was to the Italian Pool.



  • Probably a dumb question, but regarding what haitch wrote, how exactly do see what your last assignment was on your client?


  • admin

    @spread67 Go to the Block Explorer (burstcoin.biz) search on the address of interest, then look at the transactions. A reward assignment will look like:

    11198592823054413587 <0.00 Burst BURST-LGKU-3UUM-M6Q5-86SLK 2016-08-12 12:24:11

    Where "BURST-LGKU-3UUM-M6Q5-86SLK" in this case, is the Italian pool - click on the address to go to that record, and you'll see the name there.



  • Great, thanks haitch.