can't pick my HDD to mine



  • This is a recurring problem for me. I have 2 drives 1 external 1 internal. when I reboot my computer and try to mine it pops up retry cancel continue. Sometimes by repeatedly clicking it brakes through this time not help!
    mike



  • @moon Are you mining through the client? if so try go to %AppData%\Roaming\BurstWallet\miner-burst-1.160705 and open miner.conf and copy paste it here... probably there is something with your paths or you check on your external drive proprieties if there is any writing or reading protection (sometimes are something there, it happened something simillar to me in the beggining)...



  • @gpedro I appreciate the help more than you can imagine, thanks.

    {
    "Mode" : "pool",
    "Server" : "pool.burst-team.us",
    "Port" : 8124,

    "UpdaterAddr" : "pool.burst-team.us",
    "UpdaterPort" : 8124,

    "InfoAddr" : "pool.burst-team.us",
    "InfoPort" : 8124,

    "EnableProxy" : false,
    "ProxyPort" : 8126,

    "Paths":
    [
    "L:\Burst\plots","E:\Burst\plots"
    ],
    "CacheSize" : 100000,
    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug" : true,

    "SendBestOnly" : true,
    "TargetDeadline": 6048000,

    "UseFastRcv" : false,
    "SendInterval" : 100,
    "UpdateInterval" : 950,

    "UseLog" : true,
    "ShowWinner" : false,
    "UseBoost" : false,

    "WinSizeX" : 80,
    "WinSizeY" : 60
    }



  • I should say that the external is running now it's the internal I can't get going, but I have the same problem with them both when trying to start to mine.



  • @moon Try replace this "L:\Burst\plots","E:\Burst\plots" to this:

    "L:\\Burst\\plots","E:\\Burst\\plots"
    

    and let me know...



  • It had changed to what you suggested before i could do it. So I tried to mine E: again and the same popup "there is no disk in the drive. please insert a disk into drive K:" offering me: cancel ,try again, continue.



  • @moon Are you trying to mine through the client? if so see if the miner.conf changed again too ""L:\Burst\plots","E:\Burst\plots" and if yes in the same folder as the miner.conf (%AppData%\Roaming\BurstWallet\miner-burst-1.160705) you have "miner-v1.160705_AVX" (if your pc not support AVX use "miner-v1.160705") start through there instead of the client!



  • Well i got it going but not quite the way you suggested. the other exe. file worked but it still wouldn't recognize the E: drive. so i deleted the L: drive saved it and executed the new/other exe. file and walla. then i went back and inserted the L: drive back in and on a refresh of the drives everything appears to be working. Thanks so much, i'm not a techie and this stuff is stressful for me. Can't thank you enough.
    Respectfully, moon



  • @moon Glad you have worked that out... Happy mining!



  • Hey I am having a similar problem but I think mine is a hardware issue. I was able to dl the wallet and I can use all of the features but when I go to plot my drive its not there. Im thinking its becuase my external is a usb 3.0 and my desktop is old. I am not apposed to buying a new desktop to mine with because I do not want to use my laptop for this. Any suggestions on what my issue cud be? and if its due to the age of the desktop any suggestions on what comp I shud pick up to soley run burst mining off of? I have a 5tb segate external and I plan on buying more capacity once I figure out what my problem is.



  • @mrusso have you tried to restart the pc? with me happened on an old pc. i actually leaved that pc turned off for like an hour and when i turned back on it worked!