Plotting Problem [Help Please]



  • Hi guys!

    I just wanna ask the community about what encounter right now about writing plot. I start plotting last night and it is almost 24 hours now since I plot and it is not yet done. I see couple of progress early this morning but later in the afternoon, when the percentage reaches 97%, it stops proceeding until now -although I see something saying that writing data..
    I have 1 active miner that is running along with plotting new few gb.. Please help.
    Thanks
    0_1472992931749_upload-7ff80c00-14f5-4b7d-9da8-99caa990b640


  • Banned

    Judging from the 2 threads and limited memeory, it looks as if it's working ok. If it alternates between calculating and writing it's plotting ok.



  • @Focus said in Plotting Problem [Help Please]:

    Judging from the 2 threads and limited memeory, it looks as if it's working ok. If it alternates between calculating and writing it's plotting ok.

    thank you for your reply. I decided to cancel the almost done plotting 97% and will now start plotting again from the beginning. Would you advice to just write plot only and not mine at the same time while plotting? Thanks


  • admin

    @fresto What version of the AIO miner/plotter are you using? some of the earlier versions had a plotting bug that would lead to the plotter trying to plot more space than you had available, causing it to hange in the 9x% range. Upgrade to the latest version, and either replot, or use the plotschecker in the software section to fix your existing plot.



  • @fresto Or you could just had ran out of RAM, if it was this, when you restart the plotter with the same bat file it continues from where it had stopped... But i guess you already deleted that plot right? or overlapped the new one?


  • admin

    @fresto It can stuck at 9x % because you added new data to the drive. You can close the plotting window and use blago's plotchecker to repair the file.



  • Thank you guys for the reply. I cancelled and deleted the plot with 97% and started new one but then again, it stuck at 66% so I decided to close the plotter and use Plotschecker - in plotschecker, it says everything is ok but I see this when I mine:

    0_1473085318681_upload-f42dc579-09e0-4aad-896b-39d96aa18524 it says overlapped, what seems wrong here? I'm just new, please help.. thanks


  • admin

    @fresto You've got some overlap, but it's not severe, so I wouldn't worry about it.



  • @haitch said in Plotting Problem [Help Please]:

    @fresto You've got some overlap, but it's not severe, so I wouldn't worry about it.

    what does overlapped mean? I want to fix this.. thanks


  • admin

    @fresto Your first plot file ends on a nonce number that is higher than your second one starts at - so you have the same nonces in both files. The nonces that exist in both files are overlapped. In your case its about 4000 nonces, or 1GB - not worth replotting to fix.



  • @haitch said in Plotting Problem [Help Please]:

    @fresto Your first plot file ends on a nonce number that is higher than your second one starts at - so you have the same nonces in both files. The nonces that exist in both files are overlapped. In your case its about 4000 nonces, or 1GB - not worth replotting to fix.

    ok, got it.. thank you very much Admin haitc 🙂



  • all i did with this is close it up and check the plots with the plot checker. It helps a lot. Start plotting again until it is all done.