Surfbar Error



  • Hi team- I have been ignoring this for the past few days but now its getting some what of an annoyance. When I run srufbar, I get this alert after few minutes

    0_1473452397610_upload-3bc468c8-3d9d-49d9-b5a3-c9ebc73791b3

    which us usually followed by:

    This site can’t be reached
    The webpage at data:text/html;charset=utf-8;base64,PCFET0NUWVBFIGh0bWwgUFVCTElDICItLy9XM0MvL0RURCBYSFRNTCAxLjAgVHJhbnNpdGlvbmFsLy9FTiIgImh0dHA6Ly93d3cudzMub3JnL1RSL3hodG1sMS9
    .......
    .......
    .......
    9ibGFuayI+RGlzY292ZXIgbm93ITwvYT4KCTwvZGl2Pgo8L2JvZHk+CjwvaHRtbD4K#c= might be temporarily down or it may have moved permanently to a new web address.
    ERR_INVALID_URL

    I am using chrome
    I have disabled pop-ups, disabled ad-blocker too
    I tried Mozilla but I don't even come this far with that browser. Anyone encounter this before?

    Any input would be appreciated



  • @samreader1 That error it's normal... if you leave it should display pages when there is pages to be viewed in your localization and language...

    You should update the flash so that you could see more pages, match your localization with the language of your browser and if you want to see more ads you could always use a VPN (some VPN's doesn't seem to allow Flash although) so you could show as you are in another country (by my short experience with the surfbar, Russia, US and UK are the countrys with more pages to be seen, contrary to the origin of the project (eBesucher) that i believe it's a German project)...

    The second error maybe could be resolved in firefox with the download of the eBesucher add-on bar... Just google for it on firefox, download and install, your user is the end of your URL for the surfbar...



  • @samreader1 Have you Flash player for your browser? You need it installd,,and this comes up for all of us,,best if you use Mozilla with the plugg in for the surfbar Here is the Link for the Pluggin https://www.ebesucher.com/data/firefoxaddon/latest.xpi when you hav it installd,,you put in your surfbar id there,,when your done with all,,your ready to get your btp!!



  • I (think I) did all of what you guys mentioned. Mozilla, disabled,ad blocker, enabled flash, disabled popup, restarted the browser but no love:

    0_1473455273011_upload-689f07b0-37d8-4e34-9e63-a13b0b32459a



  • @samreader1 You don't need to disable pop up's that is already disabled by nature as long as Adult content... Update your flash on firefox and take a look on that Local Optimization Options that ou see on the bottom of the page there... You may have to change the Language on the content options on Firefox to the same country as you are accessing the surfbar... As i said you could use a VPN to see more pages as if you were in other country



  • @gpedro I`m using Cyber Ghost 6 the free version, i use it on 2 Pc´S,,working fine for me



  • @bytheseaster I'm using OpenVPN and works just fine on two PC's too, but on one of them i was getting some problems with miner connection with the VPN active, don't know why because the day before all worked well... I've activated the proxy feature on the miner and all goes well now xD



  • quick update guys. I resatrted my box and since 20 minutes'ish things are running smoothly. thanks a bunch for helping!!



  • @samreader1 Goodluck and hope you get`s lots of points and Burstcoins!!!



  • @samreader1 cool... Hapy surfing!! xD