Overlapping + Switching to GPU plotting



  • Good morning Burst Forums!

    I have been Plotting with the AIO Wallet and although it takes for ever I like it because its simple. But it takes forever!!

    I currently have a 6TB drive with an overlapping issue. Im not sure how sever it is but id like to fix it. The drive still has around 3TB to plot but I currently have 2 plots overlapping.

    See here:

    WARNING: F:\Burst\plots\11698367384290520738_600124161_3981568_13184 and
    F:\Burst\plots\11698367384290520738_600124161_9367680_13440 are overlapped

    ideally I would like to skip the CPU plotter and use the GPU plotter.

    Can someone pleae direct on what the correct way to start plotting with GPU would be and to fix this overlapping issue. If I have to I can replot the f: with the overlapping issue.

    Screenshot:

    https://drive.google.com/file/d/0B9X4zY7nYIPUWmUxQlVDYmtXT00/view

    Thanks!



  • @Burstminer you could use this video to plot right with GPU:


  • admin

    @Burstminer Delete : F:\Burst\plots\11698367384290520738_600124161_3981568_13184 - it's completely overlapped with the other file, and is the smaller of the two files.



  • @Burstminer Hi! For fix the overlapping problem you have to delete one of the overlapped plots and replot it changing the starting nonce(second number). Better delete the smaller one as haitch said(as third number, number of nonce, say: 3981568<9367680). How can you chose the correct starting nonce number? You have to check all the second numbers of your plots file to find the higher one and then sum it to the value next to it (the third number): that's the one you're looking for. For using the gpu plotter firstly install opencl (usually it's implemented in the graphic card drivers). Check out the last 3 messages of this thread: that could be useful for you :-)...



  • Hey @Dario-s-wallet

    I followed your instructions and I was able to start the GPU plotter correctly. I added the second and third numbers and created the gpu plot bat file with:

    gpuPlotGenerator generate buffer F:\Burst\plots\11698367384290520738_609491841_3981568_13184

    Im not sure if it is plotting just 1 file or the the remaining 3TB's

    I have a R9 390 with 8GB. I used the following settings in my Device.txt file: 0 0 1024 128 8192

    Says it has 7.3 hours remain !

    Cheers,



  • @Burstminer you are plotting 3981568 nonces, just use the nonce calculator in the burst software category and see how much Tb are you plotting...



  • @Burstminer Probably you can do better than this. What type of drive do you have? Internal sata? USB? If so 2.0 or 3.0? RPM? However for speed up the plotter try different values in your device.txt file, particularly 3rd and 4th values (obviously don't touch the first and second ones, the platform and device ID, if you have done the setup correctly they point to your GPU...). The higher the better. Use the readme for figure out what you are tweaking. Don't be shy 😉



  • @Burstminer You are plotting one file of ~972 GB (3981568 nonces, one nonce is 256 kB)



  • @Burstminer Please, keep us updated 🙂



  • @Dario's-wallet He already made it... we were talking on IRC about an hour ago xD



  • @Dario's-wallet

    Hi guys well it's still plotting. It froze for a few minutes which was weird but then it started. ( I hit enter in the CMD window but im not sure that did the trick)

    So its still plotting and it has 2 hours to go!

    Speed wise I have no clue but I got 12 TB to go! Any recomendations would be great on that.

    Thanks



  • Hi guys,

    Should I be using another miner instead of the AIO miner?

    Regards,



  • @Burstminer In the AIO miner you have 3 miners: default (CPU), AVX(CPU - a little faster) and Open CL (GPU - faster).
    Regarding to the other matter you could check what is the size of your file and if it's around what you plotted and if it is and you want to make sure it's all ok just use the plot checker wich could be found on the Burst Software category...



  • Hello guys I am very happy to report that I have finished plotting 1TB and restarted my Miner. The plots worked perfectly and I am now mining just under 7TB .

    I also added the second number + the third number and started the gpu plotter again. Its currently running again for the same estimated time frame.

    So far so good! thank you 🙂



  • Hello guys happy to report again that I have finished another 972 plot and again it has worked just fine. This drive has 1.2 TB left so I will create this new 972GB plot and then see what the final plot size would be and change it.

    Currently mining with 7.893 TB !

    Cheers,



  • @gpedro and @Dario's-wallet

    The second plot finished correctly. I now have 8. 7 TB mining. Since this drive is almost full it only has 360GB left.

    I did the math to plot a last smaller plot for 330GB.

    After this drive is done ill start with the 5TB External drives.

    Will report on this new small plot and and the continuation of the plot in the new hard drive.

    Thanks again!



  • Hi guys! @Dario-s-wallet @gpedro

    I finished plotting F:/ which is a 6TB drive. I currently have 9.2 TB online and mining.

    I moved on to the External USB 3.0 dive and started plotting 1TB plots again. As mentioned previously I was plotting an internal satadrive at 1TB per every 7 - 8 hours constantly. I just switched the plotting with the same computer and settings to my Seagate USB 3.0 and the same 1TB now says 14 hours!

    This is double! Is the because of drive speed or because of the USB 3.0?

    Cheers!



  • @Burstminer is because of USB 3.0 , your drive it's connected on a usb 3.0 card?



  • @gpedro

    Good catch! It was on USB 2.0 ! I changed it to usb 3.0 and it says 6 hours 🙂

    Cheers!



  • @Burstminer no problem man