Need help plotting



  • Hello,

    I have mined burst before, but I am suddenly having a problem. I need to plot a new drive, and it dosn't start.

    After selecting the drive, size and # of cores i want to use, i get this error message.

    Error #1 - "Not able to translate Burst ID are you offline?"
    Error #2 - "Your Burst Account is not activated, mistyped or does not exist.

    Now at first i thought i simply mistyped it. I am copying this directly from the wallet using copid id to clipboard. It is the correct ID and from my laptop which i move way to often to plot this hardrive with I can plot for this account.

    Burst Account - BURST-42BM-6DPA-63MX-A5RU8

    Also, yes this computer does have an active internet computer and I can see the outside world.

    Does anyone have any ideas on how to fix this?

    Thank you!



  • @fenix12585 said in Need help plotting:

    BURST-42BM-6DPA-63MX-A5RU8

    Just to make sure is this the address you are using to plot: 9469630905602605363 ?
    You should use the Burst Numeric ID not your Burst Address... But i guess if this is not your first time plotting you shouldn't have made this error...



  • This post is deleted!


  • @gpedro

    I didn't know that, it always took the regular burst id before. In any case I just tried it with the numeric id and got the same error messages. When I say Ive plotted before I simply mean Ive used the gui in the wallet plotted drives and mined them for a few days, I am by no means an expert. 🙂



  • @fenix12585 Oh ok you always have used the AIO client to plot and now you're trying to plot manually right?
    can you copy/paste your bat or cmd line that you are using to plot?

    You possibly forgot to insert there your stagger... I never had that error but your account is valid so i guess is something with your bat file or cmd line...



  • @gpedro
    no, im still trying to use the client built in to the wallet. is there a different tool i could try? I liked the built in one because its essentially a gui.



  • @fenix12585 oh ok... then i would advise to completely close your AIO client (check in the tray next to the watch if you completely closed!) and try again...
    There is always the manually way, wich i prefer because allows you to choose how much RAM will you use to plot xD

    If you can't plot with the AIO even after reinitialization of the AIO tell me:

    • How much you want to plot;
    • Go to the task manager and tell me how much RAM do you have free;
    • How many threads of CPU do you have.

    And i will give you the cmd line to do the plot...



  • @gpedro

    ok, completly closed out and tried several times over several days, even did uninstalls and reinstalls with reboots... No luck...

    I am looking for 1861 gb, 10gigs of ram free, 4 threads

    Thanks Again!



  • @fenix12585 Ok and no problem xD
    Go to %AppData%\Roaming\BurstWallet (Appdata folder is hidden, you could have to allow yourself to see hidden folders on explorer options) and copy/paste the file wplotgenerator to the root of the drive you want to plot. Then open the command prompt, go to the drive you want to plot on the command prompt using "cd X" command where X is the letter of the drive you want to plot and then type this:

    wplotgenerator 9469630905602605363 0 7602176 32768 4

    This should work but tell me first what are the names of yours already made plots so this plot not overlap the old ones... in that line i set it up to use 8GB of RAM so you don't ran out of memory, if you want to add more RAM on it is just add 4096 per each GB of RAM on the 32768 number... Although i do not advise you too, because if the plotter rans out of memory it will just sit idle and i think it's best it takes 1 hour more than you had to replot again xD


  • admin

    Your local wallet is not running and some online wallets are down. An easy solution would be to just wait until the online wallets are back up again.



  • @gpedro

    Hey, sorry for taking so long to answer this... The issue ended up being completely different. I was also running a server for a video game and I guess they shared a port number or something like that. In any case, the default GUI plotter is working again, only now I can't seem to get it to finish plotting, even if i set it to 250 gigs at a time. If I do the full amount of space available it never makes it past 0%, If I set it to 250 Gigs it hangs up at about 50%. I am thinking this might be caused do to a lack of memory as you discussed above with the manual plotting. I am doing the method you described above and will let you know if it resolved it. I somewhat like the command line a bit more than the gui, If you get a second would you tell me how to choose the nonce range and the stagger size? Could you break down what these are so I actually understand them?

    Thanks again!



  • @fenix12585 said in Need help plotting:

    I somewhat like the command line a bit more than the gui, If you get a second would you tell me how to choose the nonce range and the stagger size? Could you break down what these are so I actually understand them?

    Cool with the CMD you can control the RAM used (stagger)... the nonce range is what you choose to define you just have to be carefull so that plot don't overlap the next... So i will try to explain it in a easy way:

    123456789123456_0_1024_1024
    Account ID_starting nonce_number of nonces to plot_stagger

    • starting nonce of one plot could not overlap the previous plots
    • to calculate the number of nonces to plot you can use the nonces calculator wich you can find in Burst Software section
    • the stagger is how much RAM you will use (1024=256mb).

    Now some rules:

    • The stagger have to be multiple of 2 and multiple of 8...
    • The number of nonces to plot have to a multiple of the stagger used (if you don't make this number right the plotter will adjust)


  • @gpedro

    Awesome, Thanks again... It is still plotting, it seems to be held up at 19% for about a day now. Is this normal to be stuck like this?



  • @fenix12585 how big is the plot you are trying to plot? Open the Task Manager and see if the wplotgenerator app is working with the CPU then with the disk, then with CPU, then with disk, etc... if it's not and is just consuming RAM, i ran out of RAM you have to cancel the plotter and run the exact same command line and the plotter will restart from where it stopped...



  • @gpedro

    Hey, I waited a while to really see what was happening... So i tried the manual method isn't working, but that is more of an operator headspace issue. I can not for the life of me get the cd command to get the directory set to my external drive. I was able to launch the file on the drive, however it plotted to the location that I can't seem to get the command line out of. I even googled it and exhausted all methods I could find and this is strange because I know the syntax is correct, I use cli on cisco routers switches and firewalls all the time. In any case I started to use the GUI plotter again just to see how it runs and provide more specific observations for you now that I have a much better understanding of whats going on. It has been 2 days and it seems to be working fine. I did notice 1 strange thing though. When I wake up in the morning the status is about 5% further than before I went to sleep and the task manager shows the process only using memory as if the process ran out of memory and stopped. However if i right click anywhere in the wplpotgenerator window, suddenly the processor will jump back to 90 something % and the process continues as if it was never froozen. This may not be great, but it is working for me so I'll take slow over nothing any day 🙂 In any case, Ill let you know when i complete this drive.



  • @fenix12585 Well, you can set up a autoclicker so it could click once every 2 or 3 hours xD But that never happened to me... I don't understand your problem with cd command on the cmd prompt but if you could paraphrase or send a PrintScreen maybe i can help you...