Jminer settings



  • Hi all, I tried to set up the jminer and all settings seemed ok but when i ran it it was getting a error which i will attatch.

    0_1474422333098_burst jminer.png


  • admin

    @Snoops It looks like there might be an issue with your jminer.properties file. Post the contents here.



  • Here's a list of what i have, i only copied the parts that you can change, most of them are default.

    plotPaths=D:/burst/plots
    scanPathsEveryRound=
    listPlotFiles=
    poolMining=true
    numericAccountId=11314243566657687
    poolServer=http://pool.burstcoin.biz/

    Winner

    walletServer=https://wallet.burst-team.us:8125/index.html
    winnerRetriesOnAsync=4
    winnerRetryIntervalInMs=500

    devPool

    devPool=
    devPoolCommitsPerRound=
    optDevPool=false

    soloServer=
    passPhrase=xxxxxxxxxxxxxx
    targetDeadline=

    platformId=0
    deviceId=1

    refreshInterval=2000
    conectionTimeout=12000

    debug=
    writeLogFile=
    logFilePath=

    readProgressPerRound=9
    byteUnitDecimal=true
    showDriveInfo=false

    chunkPartNonces=320000
    readerThreads=0


  • admin

    @Snoops change the walletServer to: walletServer=http://pool.burstcoin.biz:8125 and restart the miner. see how it is then.


  • admin

    Your account is 'unknown', it never had a outgoing transaction.
    http://localhost:8125/burst?requestType=getRewardRecipient&account=11314243566657687

    1. claim some burst from faucet
    2. make outgoing transaction
    3. do reward assignment
    4. try again

    (sorry, no time for more details ... on way to work)

    Edit:
    walletServer=https://wallet.burst-team.us:8125
    without that index.html



  • @luxe I have been using it for a few days and it has burst in it.

    @haitch Thanks for the info, i have now managed to sort it, the port was 8124.

    Thank you both for helping me with this but it seems that the mining was almost 2 seconds slower for some reason so went back to the original CPU mining.