GPU plotting help, please



  • Hi!

    I read some topics here and watched an youtube video on how to plot with my videocard (gpu), but when I started doing it, it crashes. I think the reason is because I don't have an onboard videocard. I also tried to disconnect my monitor cable from the vga and use teamviewer but... no luck.

    So I gave up and started to plot using my CPU, but it will take like 5 days to plot 5TB 😢 and I have another 5TB external HDD to plot... so 10 days, really? I'm getting 2700 nounces/minute.

    Here's my specs:
    AMD FX 6300 six core @ 3,5ghz
    8GB ddr3
    GTX 960 4gb Strix

    I edited my .bat like this to run gpuplotgenerator:

    gpuPlotGenerator generate buffer F://4131160842529584743_0_19000000_12000
    pause

    Any suggestions?

    Thanks a lot in advance!



  • @edupa said in GPU plotting help, please:

    Hi!

    I read some topics here and watched an youtube video on how to plot with my videocard (gpu), but when I started doing it, it crashes. I think the reason is because I don't have an onboard videocard. I also tried to disconnect my monitor cable from the vga and use teamviewer but... no luck.
    ...
    Any suggestions?

    It would help if you could post the Error-Massage! But here are some more quastions which help to figure out the problem...

    • Did you install OpenCL 1.2 or 2.0? (For your GTX 960 you should use CUDA)
    • Are you using it in WIN or Linux?
    • Can you try the command "./gpuPlotGenerator listPlatforms" and show the output?


  • @piezo

    Thanks a lot for replying!

    I'm using Windows 10. Ok so I used that command and it says "Id: 0 Name: NVIDIA CUDA Vendor: NVIDIA Corporation Version: OpenCL 1.2 CUDA 8.0.0"

    I can't tell you what the error message is because it crashes all the time.



  • In your run.bat under the first line type pause then save it and it will not close straight away so you will be able to see the error.

    Like this:

    java -jar -d64 -XX:+UseG1GC burstcoin-jminer-0.4.5-RELEASE.jar
    pause



  • @Snoops

    I already did, but it starts to plot then blank screen and it crashes. I have to reboot the system.



  • Got it!

    My monitor was connected to my video card and the hashesnumber parameter was too high. So I couldn't use the default 8192.

    Thanks a lot guys!



  • How many nounces/minutes did you get with your GTX 960?



  • @piezo

    I'm getting 10000 nonces/minute. I was expecting at least 20000 but... way better than using my CPU. Already tried to use more memory or USB 3.0 ports.

    In 2 days everything will be ready, damn, this will last more than my previous relationship.



  • @edupa said in GPU plotting help, please:

    In 2 days everything will be ready, damn, this will last more than my previous relationship.

    LOOL



  • Ok so after plotting with gpuplotgenerator, what should I do? I tried to start mining but couldn't see the new plot there. And there's no option to "load" an existing plot there.



  • @edupa said in GPU plotting help, please:

    Ok so after plotting with gpuplotgenerator, what should I do? I tried to start mining but couldn't see the new plot there. And there's no option to "load" an existing plot there.

    move your plot to drive letter://Burst/plots for example d://Burst/plots/123245646549661_41646413_4564612 it should do the trick 🙂



  • @jervis

    Thanks a lot 🙂



  • @edupa said in GPU plotting help, please:

    @jervis

    Thanks a lot 🙂

    You are welcome 🙂 Happy Bursting!