The Burst software on my computer is frustratingly Fubar in so many areas.



  • I've gotten this more than once. All from the same faucet.

    I copy the BURST-xxxxx.... address from the app and past it into the faucet.

    Any idea of what going on, or how to fix it?



  • @doc327hank What do you mean? Can you post some picture of your problem?



  • Hi @doc327hank, I just tried a couple of the faucets and they worked for me. Which one is sending you an error?



  • After loading the software on the PC at home on Friday EVening, I platted over night. 87 G over night where plotted which is near 20% of what I asked for. a few German socket errors..tried again. none were plotted by evening, tried over night, nothing except some socket failures, ETC> so here on Wednesday morning, I am still at 87 G plotted! !*!#! (Yes - I am using the numeric ID, since the beginning. )

    This morning I had a slew of socket/SSL messages of all sorts (in German) at least 5 versions, maybe a dozen. I have had more socket error messages than Burst coins that I have been able to get from the faucets. The only mining I do is from the faucets! Everything else was closed on the PC.

    I noticed this morning I had not put a name on the account, and get the message about public key. So I tried a name. Wouldn't let me because I didn't have a public key!!

    tried the send coins and messages to father in law's account. Couldn't because the address was not recognized . Tried to donate to Team-US faucet. ADDRESS NOT RECOGNIZED !!

    Help set up may father-in-laws account last week. On firs night,. less than 10% of what was request was plotted, has been able to plot any more since.

    Then if you close the "wallet", and you try to open it again form the short cut Icon on the desktop, you get ameesage the says, basically, it's still running, and you can find it on the tray. Well it's not in the tray. the only way to ge teh wallet again is the restart the PC> Good Grief!!!

    I have not seen any software this FUBAR, except maybe the large government software development contracts that crash and never get adopted.



  • @socalguy @bandarfjb

    It's the .BIZ one - both my PC, my Father -in law's Laptop, my PC at work, and my tablet. The other three have all work from all 4 of those , The BIZ has not worked since last Friday. If you read my other post, the only mining my father in law and I have been doing is from faucets. 0_1475073326806_Burst faucet screenshot.png



  • @doc327hank Ok, I gave .biz a try and it worked for me.

    • When adding the Burst address, ensure that there are no spaces before or after the burst address. This rule is for everything you do in Burst. Trust me, I learned this rule the hard way.

    Just saw your other post here but you didn't answer any of the responses.

    • You should check if your drive is NTFS formatted and not FAT32 ( @daWallet ).
    • How many cpu cores are you using to plot?

    Details about the computers.

    • What are your computer specs?
    • Are you windows 32 bit or 64 bit?
    • Windows 7 or 10?
    • Have you installed that latest Java onto your computer using Internet Explorer?

    Let's work on getting your computer and plotting sorted. Then we'll move onto your mining. 🙂



  • @socalguy

    sorry I didn't reply sooner, I was at work when I posted. But a few hours later couldn't get back on the forum. It was blocked. LOTS of stuff was blocked "either by a a virus or a fire wall" (right!) , even my TDAmeritrade account!! was blocked for a while!!!

    With the addresses I just copy from my wallet, click copy my address. That works for the other 3 faucets. I am stumped, Maybebecause we are on the East Coast. LOL! Or it;s the humidity (which gets blamed fora lot of things.) X2

    I am at In-laws ans heading to work, I'll check the Java etc. tonight. Will work on home machine, Inlaws will have to wait untill weekend (maybe) or next week

    Have Windows 10 on both machines.
    Since we convrted to 10 I am still stumbling around to do stuff it took years of trial and error to figure out.

    I;ve used 2 cores at home, tried both 1 and 2 on in-laws laptop.
    :
    In laws: Pentium CPU 2127U @1.90 GHz 1.90 GHz RAM 3.88 GB useable 64- bit opperating system. And after a bunch of searching I found it is NTFC

    Presumably I will not get to visit the forum during the Day EDT.

    Thank you very much for the assistance.
    .
    And by the way back in 1968, it was a common phrase at CCT (now CU) "Machines are out to get us." (way pre-internet) I don't think any of us imagined where we are now! 🙂



  • @doc327hank

    Then if you close the "wallet", and you try to open it again form the short cut Icon on the desktop, you get a message the says, basically, it's still running, and you can find it on the tray. Well it's not in the tray.

    No need to restart. Press ctrl alt delete to pull up your task manager. Find the Burst Wallet and then press the "end task " on the lower right side of the window. This will fully close the burst client. But first, if you are able to still gain access to the wallet, ensure you are running the current Burst Wallet 3.4 Client by clicking on "About". If not current, download and install.


    tried the send coins and messages to father in law's account. Couldn't because the address was not recognized . Tried to donate to Team-US faucet. ADDRESS NOT RECOGNIZED !!

    • Check your passphrase and Burst address by pasting them into notepad. Ensure they do not have extra spaces at the front or end. It wouldn't hurt to audit every Burst address and passphrase using this method. If an extra space existed at the front or end of the passphrase during the creation wallet, you will need create a new one.
    • If your passphrase has special characters or is very long you should changed it. Errors can occur with very long passphrases and or with special characters in it.

    Before starting your Wallet

    • Since MS 10's Edge does not support Java, you will need the latest IE.
    • Using Internet Explorer, visit here and verify you have the latest Java. Download latest if needed.

    While the Wallet is running

    • Visit a faucet and receive some Burst. Then, add your name to the "Set Account Info" of the Burst Wallet. Wait for both transaction to be confirmed (< than 0).
    • Check to see if the wallet has downloaded the blockchain. If it hasn't completely downloaded or is taking a long time, you can download it here. Instructions are here.

    Plotting

    Using two cpu cores will take quiet a long time to plot. I waited for two and a half days to plot my tb hdd. Which isn't always the case. Better cpu and gpu cores can plot much faster. While you wait give Surfbar a try. It's an easy way to grow your Burst.



  • @socalguy

    Argh. It took 30 minutes for the reply box to pop open today. I think our 4G connection is down to 1G today. Usually gets very slow on working day mornings.

    But the home computer
    Pentium G3220 @ 3.00 GHz 3.00 GHz RAM 4.0 BG 64- bit operation x64- based processor
    and disk is NTFS.
    I discovered that I have 2 trays, one on the left which is always visible and the one on the right is hidden until you hover/click. It never occurred to me, what happened to the right tray?, when we got the new PC< since it was rarely if ever used. So that's taken care of.

    Received some burst as I have at least a dozen times, but could not find the "Set Account info" BUt I noticed that the message I set from my in-laws had arrived. SO I tried naming the wallet, and sending a message to in laws. both worked.

    JUst went back to wallet, and the message re public key is no longer there. Success (I hope/think)

    BUT i have a new glitch. when checking the plotter, it said 40% of disc is used. and the same number of free G. But when I was looking for the NTFS the drive had much less free space. In fact the free space is exactly the amount if the last plot had worked. After the first stall, I was doing it in chunks, -maybe smaller chunks wouldnt be to hard. 😉

    Wow, I just rececked and the plotter has the correct free disk amount. But I just rebooted the PC, because it was getting sludgy.

    So reboot, to update/reset the plotter - it seems.

    I think I am good to go for now. I will try Surfbar when I have a chance.

    Thanks ever so much. And I do like the picture of the ocean. I could be talked into retiring to a place like that. Or before, but, I am not likely to find a job as good as I have now, anywhere close to a great place like your picture.



  • @doc327hank The pic was taken near Sunset Cliffs in San Diego. San Diego is a great place to live though it is a bit pricey. Happy Mining. 🙂



  • @socalguy

    Wow it's been over a week. and I think things are working, ANd maybe not. (i've not been home every night, and this forum is blocked at work)

    When I figured out (finally guessed right) to start mining, I got a pop up with a list of about two dozen blocks over lapping other block, then almost the same number o block that have the wrong name or are the incorrect size. I presume that is sort of normal? and those would not be used/could not be used. Is there a "patch" to fix that?

    Oh yeah, I've been to San Diego a couple of time, and the beach didn't look like that: full of people. And yes it is a bit pricey.

    Some operating questions: If you lose connection to the internet, does mining restart when reconnected? Like wise when PC is shut down, does mining restart automatically? If it doesn't that could explain why I am not seeing any mining results. and I will have to figure a way around that.

    Finally. Once you start mining, can you plot again? Specifically, I am thinking of taking one of the hard drives from our last PC and and installing it on the current one. Any advice would be useful, helpful and appreciated.



  • @doc327hank

    1. yes. Your mine can reconnect after a DC.
    2. no. You have to manually start the mining process when the pc shut down or restarts.
    3. yes, you can plot while mining.


  • @jervis
    Found the plot checker. I think I got it to work- Windows 10 is really frustrating, I needed different commands, because of the way windows 10 set up things. Good thing I kind of remembered a few things from DOS. . We have a 83 year old relative who doesn't do much on her lap top and even she says it is worse than before.

    But restarting, every time the PC restarts will certainly reduce effectiveness, because my wife will never remember to restart mining, and she shut it down every time she leaves the house.

    And I cannot find how to optimize. But probably will not do much good with the restart problem.


  • admin



  • @doc327hank well, in contrary, I like win 10 very much. it's easier to use than any windows version there is. 🙂 Do you use a tablet or an andriod phone with 4g connection? You can install a teamviewer and use it to monitor your miner 🙂



  • I have 10 on the PC it was pushed as an update from 7. with 10 I can't find anything. NOthing is in a logical place, at least things I am looking for.

    I have can only guess at what you mean by using a tablet.
    But I'm an old fart who used an IBM 360 then a 370 in grad school, and then had a huge gap until PC became prevalent in the 90s : And I still use a cell phone, not a smart phone. LOL.

    Right now I am still trying to get the miner running smoothly. And inevitably- there is something about the devices I have that requires something extra for the program to work right. Or maybe it just seems that way. 🙂

    Thanks



  • @daWallet

    Thanks for the running a s service tip. I had no idea of what that meant and skipped it. Now just cross my fingers that every thing else works!



  • @doc327hank
    it dosent show me the captcha why that????



  • @daWallet @jervis

    I think I still have something not right. After a start mining, There is a white page with a very long series of characters maybe a hundred or a few hundred. At that point to only way I have been able to get the wallet was by rebooting. Now that I have mining as a service it sarts without me. When I click on online wallet, I get a gray page, like the old login page, but it's a blank grey page.

    Any suggestions on what I am doing wrong or not doing right?



  • Oh, I see you just need to wait a few minutes and there it is.
    Well it's here now.