POOL.BURSTCOIN.EU REJECTION MESSAGE



  • Tried to get into another pool program and selected the pool.burstcoin.eu. The basic changing process went fine, got confirm, charged, etc. However, when I started the mining process showing the activities, everything was being rejected. I then visited the pool site to see if I was listed, I wasn't. I then selected the "Set reward assignment" item on the screen to see if maybe I had done something wrong when accepting the pool, It ook me to page below with message presented (see image);

    I then switched off all my virus protection programs, including Microsoft etc. rebooted and made sure nothing was running in the background to stop the page from loading. It did not work, I'm still getting the same message. I do note that the pool does have activity but apparently I'm not allowed in. A doing something wrong or is his a pool issue?

    Thank you.0_1475101852455_ScreenHunter_85 Sep. 28 18.14.jpg



  • Hey TonyMarq, i'm not sure if I'm able to help, but could you post a picture of your mining screen? I'm not sure what you mean with 'when i started the mining process showing the activities, everything was being rejected'. A picture showing this could be helpful!

    If its a pool issue I'm sure it would have been resolved in the meanwhile.


  • admin

    @TonyMarq The pool link tries to go to a local wallet - if you don't have one running and are using the online one, you'll get that "page cannot be reached" error. What your Burst address - I'll see if I can see where you're assigned.



  • @haitch I switched it back to the US pool and it's working fine. I guess this is the address:
    BURST-SACW-4F8F-6A24-DVJ48



  • @BurgerBaron Unfortunately, I changed back to the other pool and the mining program worked there. As a result, I wasn't able to image the one that did not work.



  • @TonyMarq no problem, glad it worked out 🙂



  • @BurgerBaron Actually, it did not. I can't access or change to other pools. I posted a query hoping someone can find out why. I also just posted another question to see if I can remove the existing Burst Client software and then reinstall without losing vital info. Not sure why I'm having this issue.