File name/ size mismatch



  • I have tried what I could to fix this. I tried to download the blockchain into the folder burst_db, tried to use plotcheker but it keeps on forcing to close, tried signing up to a pool and putting their burst address in the forth line on the website with my passphrase on the third line. I followed the steps on how to install everything but nothing is coming to mind on how to solve this error:

    I took a picture of the problem but I can't figure out what to do upload the picture.

    New block
    file (account id) size/mismatch
    thread " C/Burst/plots"

    Can anyone help?

    Can anyone help me?



  • Can you post the complete name of the file which produce the error and also check how big it is?

    You must likely have a corrupted plot file.



  • @piezo

    the file name is in the C/Burst/plots folder with an error showing

    BURST miner, v1.160705
    Programming: dcct (Linux) & Blago (Windows)
    CPU support: AES SSE SSE2 SSE3 SSE4.2
    GenuineIntel Intel(R) Celeron(R) CPU N3050 @ 1.60GHz [2 cores]
    RAM: 4096 Mb
    Pool address pool.burstcoin.it (ip 5.196.224.68:8124)
    Updater address pool.burstcoin.it (ip 5.196.224.68:8124)
    Using plots:
    C:\Burst\plots files: 1 size: 287 Gb
    TOTAL: 287 Gb

    18:26:50 New block 280683, baseTarget 1619928, netDiff 11312 Tb
    file "13635192273620190911_300000001_1433088_1152" name/size mismatch
    18:27:13 Thread "C:\Burst\plots" @ 23.5 sec (3.1 MB/s) CPU 15.42%

    I tried to plot about 350G but it is only showing 287G.



  • @PedroM100 ok try this, open a command window. Go to the folder where PlotsChecker is located. Then type the following command PlotsChecker c:\Burst\plots



  • @iKnow0

    What is the command window?



  • @PedroM100 open windows explorer. go to the folder where PlotsCheck.exe is located. Once there hold down the shift key and press right+click on your mouse at the same time a menu will appear. Select the menu option that says "open command window here". A black box will appear, click the box then type PlotsChecker c:\Burst\plots (that should sort it for you)