Reward Assignment problems



  • Hello , i have a problem in bringing my client to mining

    i chose the pool pool.burst-team.us
    t tried to change reward assignment on the upper button
    then error 5 came so i tried the button under it
    there comes the message :
    {"requestProcessingTime":16,"error":"Cannot reassign reward recipient before previous goes into effect: {"senderPublicKey":"263d02fc79cd51880afbebf284211f80610382a20fb8ad71b74069d289e61e0b","signature":null,"feeNQT":100000000,"type":20,"version":1,"ecBlockId":"11517167327787509706","attachment":{"version.RewardRecipientAssignment":1},"subtype":0,"amountNQT":0,"recipient":"11894018496043975481","ecBlockHeight":283730,"deadline":1440,"timestamp":68637767}"}



  • What does that mean ?



  • I think you have to wait 4 blocks or 15min before you can change reward assignments.



  • I tried again and then this dialog came up:

    {"signatureHash":"2c3aa16a5cd5c9b955f11759ee16049c754a0c6d6fcd6a3618e5b362986c6a2c","unsignedTransactionBytes":"14103a591704a005263d02fc79cd51880afbebf284211f80610382a20fb8ad71b74069d289e61e0b3983a010ce0a10a5000000000000000000e1f505000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000057540400e80e13b475a8e5bc01","transactionJSON":{"senderPublicKey":"263d02fc79cd51880afbebf284211f80610382a20fb8ad71b74069d289e61e0b","signature":"7f9471b6793fd375ce9c16123d45f712335594c5a7ae6b681c3bf2615e557101499bb83e6bc3b2ddf17e048f57864bba5fdba7c73d0f2d9ff8bc4038a57ea575","feeNQT":"100000000","type":20,"fullHash":"e36c4d9dc0cfd60deba0f1b51363895dd4a2dca6fbc49a74f061b4975006b43c","version":1,"ecBlockId":"13611470672282980072","signatureHash":"2c3aa16a5cd5c9b955f11759ee16049c754a0c6d6fcd6a3618e5b362986c6a2c","attachment":{"version.RewardRecipientAssignment":1},"senderRS":"BURST-RV35-TKL7-WRSQ-DVWJ7","subtype":0,"amountNQT":"0","sender":"12881310661369130019","recipientRS":"BURST-32TT-TSAC-HTKW-CC26C","recipient":"11894018496043975481","ecBlockHeight":283735,"deadline":1440,"transaction":"997212793688911075","timestamp":68639034,"height":2147483647},"broadcasted":true,"requestProcessingTime":547,"transactionBytes":"14103a591704a005263d02fc79cd51880afbebf284211f80610382a20fb8ad71b74069d289e61e0b3983a010ce0a10a5000000000000000000e1f5050000000000000000000000000000000000000000000000000000000000000000000000007f9471b6793fd375ce9c16123d45f712335594c5a7ae6b681c3bf2615e557101499bb83e6bc3b2ddf17e048f57864bba5fdba7c73d0f2d9ff8bc4038a57ea5750000000057540400e80e13b475a8e5bc01","fullHash":"e36c4d9dc0cfd60deba0f1b51363895dd4a2dca6fbc49a74f061b4975006b43c","transaction":"997212793688911075"}



  • 0_1476361655789_stats.jpg

    I know the red lines are because my other station is still plotting , but what about the 47% and no deadlines detected ??



  • what size are your plots? you might need to switch pools. Checkout the recommended plot size for the pools.

    https://docs.google.com/spreadsheets/d/1KHu9BWwy_QXIYAx2m_Tzs9BqPoTYUDhEDbHihZEXGsE/edit?pref=2&pli=1#gid=81124645



  • @Hanftychoon The 47%, is the percentage of your plots that have been scanned. This should normally go to 100%. If however you moved or deleted a plot file since the miner was launched it would account for the 47%. Close the miner and restart it from within the windows client. That should fix it. Regarding "no deadlines", each mining pool has a target deadline. Your deadlines need to be at least less than this target deadline before the pool will respond. Your pools target deadline is 691200 seconds. (look here to see pool deadlines http://util.burst-team.us:8888/). As your plots are relatively small it may take a while to find a deadline that will be confirmed by the pool.



  • @iKnow0 thank you a lot , but regarding to the 47% i do not find any solution how to get this solved , i started new but still 47% , and i didnt delete a file im 100% sure



  • i already found out why i had the problem, it was because my plotting was incomplete , when the plotting was finished i restarted the computer and the problem was solved

    but thank you for helping me