Getting a strange text line after trying to start mining



  • Hello everyone, I am new to this so excuse what is probably a noob question. I am using the Windows AIO Wallet/Miner/Plotter v0.3.5 and just finished plotting 2TB on my 5TB HDD. All seemed to go fine with that and everything else until I tried to start mining just now.

    When I clicked on "Start Mining" the pop-up appeared. I chose pool.burst-team.us, then clicked Change reward assignment. However, I got the error code 5 message, so as suggested, i clicked the other button in the pop-up. Unfortunately, this resulted only in a very long line of text showing in my client... it is several hundred characters long and starts like this: {"signatureHash":"e14c83560bffb2

    Can someone please advise on how to get past this and start mining? I'm on Windows 7 Pro x64 if it matters.

    Thanks!



  • @GabryRox ok, nevermind on this question. I just realized that I had to press the Start Mining button, and it actually worked... well it at least launched the mining window... but now i have another problem about my accounts reward recipient not matching the pool's account. I will post another topic on this. Sorry for the thrash.



  • Reward recipient do not match? Are you just starting mining? Please wait for about 16 minutes (4 blocks) after you input reward recipient and passphrase in your wallet. The address you input in reward recipient is your pool burst address.