gpuPlotgenerator direct plot problem

  • Hi guys,
    first of all, this is the system iam using:
    Ubuntu 14.04.3
    Amd 15.12 Driver
    AMD APP SDK 2.9.1
    gpuPlotgenerator 4.0.3
    Msi Gaming m3
    Intel i5-6400
    XFX r9 280x
    32 GB DDR4
    i have a problem with the direct plot mode of the gpuPlotGenerator. I only get about 2000nonces/minute in direct mode, plotting 3 files at the same time on differnet hdds. It took nearly 5h to print this files with only ca 170 GB ( each about 55GB).
    I tried tweaking the device.txt and the staggersize, nothing worked. When i am plotting in buffer mode i get about 55000nonces/minute. (3TB in 3files took only 3h)
    Now my question: Should the difference between buffer mode and direct mode be this big or am i doing something wrong?

    Thanks for your help.

  • admin

    @magixz It shouldn't take that long. I'm 50% through a 4TB plot after 12 hours using a slower card than you. I've never done it on Linux though, so it's possible there is an issue with he linux version.

  • magixz,
    I am on Ubuntu 14.04 with a similar system setup. I have been trying to plot a 5TB drive without success. Would you tell me about the software you used and your procedure for plotting? Any help would be greatly appreciated.
    Thanks again for any help you can give!

Log in to reply

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.