Ok I am Lost trying to GPUPlot



  • Can anyone help me with Device setting here is my Vid Info provided by gpuplotgenerator

    C:\Users\BurstCoin\Desktop\gpuplot\gpuPlotGenerator-bin-win-x64-4.0.3>gpuPlotGenerator listDevices 0

    GPU plot generator v4.0.3

    Devices number: 2

    Id: 0

    Type: GPU

    Name: Loveland

    Vendor: Advanced Micro Devices, Inc.

    Version: OpenCL 1.2 AMD-APP (1800.11)

    Driver version: 1800.11 (VM)

    Max clock frequency: 487MHz

    Max compute units: 2

    Global memory size: 1GB 551MB 0KB

    Max memory allocation size: 512MB 0KB

    Max work group size: 256

    Local memory size: 32KB

    Max work-item sizes: (256, 256, 256)

    Id: 1

    Type: CPU

    Name: AMD E-300 APU with Radeon(tm) HD Graphics

    Vendor: AuthenticAMD

    Version: OpenCL 1.2 AMD-APP (1800.11)

    Driver version: 1800.11 (sse2)

    Max clock frequency: 1298MHz

    Max compute units: 2

    Global memory size: 3GB 616MB 372KB

    Max memory allocation size: 2GB 0MB 0KB

    Max work group size: 1024

    Local memory size: 32KB

    Max work-item sizes: (1024, 1024, 1024)

    C:\Users\BurstCoin\Desktop\gpuplot\gpuPlotGenerator-bin-win-x64-4.0.3>



  • What seems to be the problem with default setting for you?

    you also can try my settings:
    0 0 1792 128 4096

    just change second 0 to 1 (as it seems yours gpu id is 1). These are setting for R9 270x with 2GB RAM so should work for you card as well i think



  • it keeps telling me unable to open plots

    C:\Users\BurstCoin\Desktop\gpuplot\gpuPlotGenerator-bin-win-x64-4.0.3>gpuplotgenerator generate direct
    I:\plot\3205824596068173992_0_15157414_4096

    GPU plot generator v4.0.3

    Loading platforms...

    Loading devices...

    Loading devices configurations...

    Initializing generation devices...

    [0] Device: AMD E-300 APU with Radeon(tm) HD Graphics (OpenCL 1.2 AMD-APP (1800.11))
    
    [0] Device memory: 448MB
    
    [0] CPU memory: 448MB
    

    Initializing generation contexts...

    [ERROR] Unable to open plots file

    C:\Users\BurstCoin\Desktop\gpuplot\gpuPlotGenerator-bin-win-x64-4.0.3>



  • @Njcfamily31907
    gpuPlotGenerator generate buffer F://Coins/Burst/Plots/<YOUR WALLET NUMERIC ID>_192000_16000_8000
    pause

    try this batch :) just change the onces numbers to what you need :)


  • admin

    @Njcfamily31907 Stupid question, but does the directory I:\plot exist? The plotter won't create it, so it has to pre-exist.



  • @Njcfamily31907 just realized reading @haitch post. You also need to change \ into / look at example i showed :D



  • yea it exists and yes i have rw permissions to that drive