{"errorDescription":"Unknown account","errorCode":5}



  • ~~Hello, my name is Maddox and I am new to Burst mining. I recently discovered it and I had and extra 1TB HDD I could use for it so I am deciding to try it out, but I am trying to use "pool.burstmining.club" as my pool, and on the site I am trying to connect my stuff, but it says this error code.

    "{"errorDescription":"Unknown account","errorCode":5}"

    I can't figure it out. I put in the correct codes for "Passphrase" and "Recipient" but it gives me the error code. I thought I had to send out at least 1 Burst, which I did and it has over 100 confirmations, but it still doesn't work. Any help? Thanks!~~

    Edit : Fixed it by restarting everything!



  • Lots of discussions here on the forum. Check it out. :) Errorcode:5



  • @socalguy I don't see anything from google searching errorCode":5. I also checked the forums.





  • @socalguy I figured out that much. That thread is, like, the second link in a google search.


  • admin

    @ShocK You either haven't made an outgoing transaction to create your public address - set a name, send a burst - or you're entering your passphrase wrong in the set reward recipient action.



  • @haitch I promise, I am. I have changed my name, sent 10 burst to a random account number and I have added about 1000 Burst to my account and all of them have over 25 confirmations.



  • 0_1477516375553_1.PNG after you click start mining
    click change reward assignment - after clicking here you will want to enter the burst address of the mining pool you want to join *1. you can copy this to the clipboard by selecting the pool on the right *2
    0_1477516636725_2.PNG then you will need to enter your passphrase for the account you have used to plot your drive.

    If you get the error code after doing this, then click the button below and enter the same information as above.
    0_1477516751040_3.PNG

    When submitting the information - only click the button ONCE then wait for a screen update. If it does not work at this point, consider restarting your software/machine and your router/gateway.

    After doing this you will need to wait 4 blocks ~20 minutes for your mining to reflect in the pool console and pool page. Your console should update with each block that passes.



  • @MadeBySaints I know get this.

    {"requestProcessingTime":0,"error":"Cannot reassign reward recipient before previous goes into effect: {"senderPublicKey":"3de331b736f12426ffd9fcc3a6d2bf0ae27833f99fc25667ded5458cc0569e52","signature":null,"feeNQT":100000000,"type":20,"version":1,"ecBlockId":"6544382127023815764","attachment":{"version.RewardRecipientAssignment":1},"subtype":0,"amountNQT":0,"recipient":"15674744673246368361","ecBlockHeight":288527,"deadline":1440,"timestamp":69794546}"}



  • @ShocK have you attempted to modify the file directly?



  • @MadeBySaints Not at all