Local Wallet now not working

  • Hi, newb only been up for four days.

    I'm running Windows 8.1 and my local wallet was working fine, I got frustrated waiting for blockchain download so I pasted the db file into burst_db again after multiple times. At one time the bar waent up in the local wallet and I thought I had finally done it after many hours. Then it went down again. I repeated the process, and now I cannot open my local wallet but online okay.

    This is really frustrating. Now it says I have to wait 10 minutes. I then thought it was Java so I upgraded java as prompted on the page.

    Still no luck. I am mining on web wallet -- is that safe? But there does not seem to be any reward. Jeez, someone has to help me here...

  • admin

    Have you replaced the db file during the wallet / client was running?

  • Yeah think so.

  • I restarted the pc, plus after Java update, plus installed a 64 bit version of java too.

    I reinstalled wallet software still no luck.

  • admin

    Can you stop the win client and delete the files in the /burst_db folder?

    Then start again.

  • Okay, thanks for your help. Doing it now.

  • I've deleted the files and burstwallet is stopped.

    I presume do whole process again.

  • Extracting files to C:\Users\User\AppData\Roaming\BurstWallet\burst_db

  • admin

    Don't do the whole process again. I expect the same results then.

    SImply start the client without a drag and dropped db.zip. Let's see if it starts then.

  • Oh sh...

    okay delete files again..haha

  • Update.

    It's working now. But Blockchain is at zero and downloading.

  • admin

    Thank you very much. Then it is not my problem anymore. 😉
    Why the hurry? Leave it downloading and then you have a working wallet.

    @haitch Is there something wrong with the db.zip?

  • Thanks I thought about doing that earlier, but at the rate of dl it will be next year. I love BurstCoin so will stick at it.

    Thank you kindly for your help. Much appreciated.

  • admin

    @daWallet Not that I'm aware of - it's zipped up properly, and the wallet that generates it is able to load okay after zipping it. I don't have time to test it at the moment, is some else able to ? Stop your wallet, rename the burst_db folder, create a new burst_db folder and extract the zip into - restart wallet. Any issues ?

  • admin

    @Baron Try the db.zip again - stop your wallet, download the zip and extract into your burst_db folder overwriting all existing files, then restart the wallet. The blockchain will continue downloading, but there will be < 24 hours worth of blocks to catch up on, instead of several years worth.

  • admin

    @haitch Maybe not stopping the wallet during copying really destroys the db somehow. Then the local wallet won't start anymore.

  • I shall try a fresh extract. There is nothing in the burst_db folder at the moment. Hell,I might as well dl the db folder all over again and give it a go. This time with the client off ofcourse. It may save me a few years. heh.

    I'm only working with 1.4 terabytes but if this comes off on the mining, I hope to get more.

    I'm not the most pc savvy as I work with macs usually but I like Burst a lot...

  • admin

    @daWallet I do stop the wallet that generates, zip the db, and then restart the wallet. Sometimes though the stop corrupts the DB, and the wallet won't restart, and the download is bad - but the wallet has started for multiple days in a row without issue, so shouldn't be a bad zip/db.

  • Yep, I extracted db into the correct folder.

    Same problem with local wallet...wait for 10 minutes notification.

    Looks like somewhere along the line something got corrupted but not sure what.

    I will delete and just stick with waiting for dl directly from client I suppose.

    That's true Burstdedication for ya..

  • @Baron I got some time now, how far did you get in the process