burstcoin-jminer v0.4.11 - GPU assisted PoC-Miner (All Platforms)

  • @SKANDI said in burstcoin-jminer v0.4.11 - GPU assisted PoC-Miner (All Platforms):

    @Blago said in burstcoin-jminer v0.4.11 - GPU assisted PoC-Miner (All Platforms):


    @Blago is there anyway to solve the "unable to get the wallet info" am using the Jminer 0.4.11. moreover can u please check this user below is there any tricks to have super mining rig in such a way. P.S: this guy is using only 40 TB and getting all these DL.


    He's using multiple machines. Likely has way more than 40TB but the miner reports the capacity of the miner that submits.

  • @cpass78 Can i have 3 computers mining on the same pool with the same Burst account?

  • @SKANDI yes, u can

  • @Blago thank you

  • works well great alternative to keep up with avx2

  • @luxe Hello Luxe

    1. Is this thread still open to post for help with Jminer 4.11 ?
    2. Is 4.11 the latest version?
    3. Can one GPU mine and CPU mine at the same time on the same computer?

    I have a GPU and have fired Jminer up. I am able to run the program and for the most part it seems to work but I am seeing a few errors. Just want to be ready to be on the right thread.

    Thanks in advance

  • @luxe

    Requesting assistance and adding to feedback on Jminer v0.4.11

    Issue it seems that while mining it encounters and error Unable to get mining info from wallet. Then the prgram begins to generate a ton of HTML code and then some other lines that look like they pertain to java. This does not happen all the time. Some blocks go through just fine and then it blows up again.

    Mining support details;

    • Jminer v0.4.11 SNAPSHOT
    • Nvidia driver 388.13 - Latest
    • Using Geforce GTX 1050 Ti 4GB
    • 8 Drives different sizes, no overlapping from what I can tell

    Jimer properties;










  • @digidigm said in burstcoin-jminer v0.4.11 - GPU assisted PoC-Miner (All Platforms):


    You are missing the port of the pool on the config file... I'm not sure what is the correct port for ninja.burstcoin.ml...

    that line should look like:

    or whatever the port the pool uses... ;D

  • @gpedro Thank you I fixed it and seems to be working fine now. I will let it run the rest of the day and check in on it.

    ninja.burstcoin.ml is 8080 or 8880 in case anyone is looking for it or you can find more info here like I did.



  • @gpedro Thanks again, like I said. I fixed this this morning before I left for the day and just checked in and seems to be wayyyyyy much better. I still get the message but very sparatic on some blocks but I can live with this.

    Thanks for your help

  • Hi,

    I posted my problem on Github. After mining one block jminer gives me the error "2017-12-22 20:03:38.448 DEBUG 1124 --- [SimpleAsyncTaskExecutor-142] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to get mining info from wallet: null" and won't start the next block.

    I am using the jminer 0.4.11 with Qbundle as local wallet in solo mining. BlagoMiner runs smoothly but brings the computer to it's limits.

    The problem does not occur if it is a fast block and jminer gets interrupted during the read-process. But if reading is finished and jminer is waiting for a new block it will repeat this error on and on and won't start reading.

    Any ideas?
    Thanks in regard

  • is it possible to connect to drives over lan? if so, is there any lan requirements?

  • i have tried it a while ago. I connected two units directly via Gbit LAN. I think i read 25TB in about 30 sec.

  • thanks @Zaziki I'm now ambitious in giving it a go and fortunately i have gigabit connections

  • @luxe said in burstcoin-jminer v0.4.11 - GPU assisted PoC-Miner (All Platforms):

    @eneloop said in burstcoin-jminer v0.4.10 - GPU assisted PoC-Miner (All Platforms):

    My setup:

    • 19x 8 TB disks: 8x SATA mainboard, 3x SATA PCIe Controller, 8x USB 3.0 (PCIe controller with 4 USB 3.0 controller chips, 2 disks each port/controller)
    • AMD A8-7670K APU with R7 cores used for jminer
    • burstcoin-jminer v0.4.10 with Win10 x64

    What's going wrong / questions:

    1. All 11 internal SATA disks are read out first and when they finished their work, all USB 3.0 are read out. Is this kind of prioritization a bug or a feature? I believe I loose a lot of time because of that.
    2. What does the "GB" number mean. All internal SATA disks show "0GB" and all USB 3.0 disks "1GB".
    3. Is it somehow possible to show the "100% done...". message only? Just a cosmetic issue. :-)
    4. What does the "avg." and "eff." value mean exactly? First one is "average" but what's the second one?

    alt text


    1. No, they may finish after the internal ones, but they should all read parallel, as long every plotPath points to one physical drive ... jminer uses one thread for every plotPath.
      Ensure you have 'readerThreads=0' having this setting changed could lead to your problems.
      As it would limit the threads in reader thread pool.
    2. the size is calculated by the plotfile names
      Linke @rds said:
    3. 'readProgressPerRound=0' and 'showDriveInfo=false' and 'showSkippedDeadlines=false'
    4. avg = over the whole round, eff. = since last log ... e.g. perfect configured setup would not get slower/lower eff. in the end.

    Mark as read, very good answer . helped me also

  • burstcoin-jminer v0.4.12 dynamic difficulty is a gem for CG pools no more restarting with difficulty changes be interesting how PoC2 goes anyone watching for jminer PoC2? should be great!


Looks like your connection to BurstCoin - Efficient HDD Mining was lost, please wait while we try to reconnect.