Jminer Error - Help

  • Hello .... When I try to start the jminer with my internal GPU (Intel HD 4000) just to make a test, i found this error ...... Can you help me in this case?

    0_1478916563849_Jminer Error.png


  • admin

    @casadosprj That looks like you have an error in your conf file - can you post the contents ?

  • @haitch .... Follow bellow my configuration file .......



  • admin

    Checked your pooServer, ... does not seam to work (maybe port missing?!)
    I checked it via testing:

  • admin

    @luxe The DNS entry is broken at the moment, us:

  • admin

    Thx @haitch ... so use:


  • Thank you @luxe and @haitch ....... Now the jminer send these messages ....

    Nonce was committed to pool, but not confirmed ... caused by connection Timeout, currently '6 sec.' try increasing it!

    How can I increasing it?

    Follow the print

    0_1478956938543_Jminer Error.png

    Thank you!

  • admin

    Time is in ms, so to increase it to 26sec for example:


  • admin

    Btw. you still have 'restartInterval=240' in your config ... thats not part of jminer anymore, since some versions ... not sure where you get the config settings from ... latest jminer can always be found here:

    EDIT: I suggest not starting jminer from AIO client, not sure, but that may overwrite your manual settings ... just use the run.bat in miner folder.

  • @luxe Thank you again!
    I think that 'restartInterval=240' is my mistake.

    Now I think that it`s fine.

    Look at the print!

    0_1478958485793_Jminer Error.png

    Now I will try to make an overclocking in the GPU! LoL

    Best Regards

  • admin

    @casadosprj I do not think that GPU is your bottleneck, may also be drive read speed. Cause for 15TB also CPU internal GPU should be faster than 40sec.

    Check out:


    To find the drive that slows down your setup.

  • @luxe .... I dont know how can I make this faster!

    Now we can see the Drive Info ..... Follow bellow.......

    0_1478959531693_Jminer Error.png

    Another point is about the DL confirmation .... I think this is also very time consuming.

  • admin

    @casadosprj Wow, ok it seams drive read speed is not your problem, cause all is read within 17sec. So you maybe right your GPU is the bottleneck. What are you using?! Have you tried


    to use your cpu internal GPU ?! (You may need openCL drivers from intel

    EDIT: Well your Round time may also depend on the time, the pool needs to respond your deadline commit. So all your Setup may be fine, but you should consider try a pool witch can respond faster. Cause i see you commit all your deadlines and finish reading and stuff, and way after that the confirms are comming in. For me if i make a commit, i nearly instant get a confirm ... mostly before i commit another one. Don't get me wrong, your Setup is ok ... but you need so much time to finish round, cause the pool needs a looong time to respond, it seams.

    e.g. for me it looks like:
    2016-11-12 15:21:53.166 INFO 536 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : dl '1258' send (solo)
    2016-11-12 15:21:53.286 INFO 536 --- [ networkPool-1] burstcoin.jminer.JMinerCommandLine : dl '1258' confirmed! [ 0d 0h 20m 58s ]
    so confirm only takes 100ms (well thats local wallet and no pool so surely faster)