AIO Burst Client 1gig Memory?

  • Hey everyone ^_^
    I'm having something strange since yesterday with my AIO client; the first thing is that Java is at constant 1,530.7 MB for the local wallet, this never happened. And also, If I ever close the new AIO wallet (version 0.3.6), and I open it again, every single time the database it's corrupted, and I need to replace the database with the one that I've downloaded from, if I don't do that, I don't get access to the local wallet.

    alt text

    I tried to go back to the previous version, but this doesn't help, this strange thing started yesterday; I'm wondering if someone knows what's going on and a way to solve this?

    Thank you :D

  • @Zeus uninstall your java and get the latest version. that worked for me when i had this problem

  • @nameless I love youuu haha, it worked!!! I've been struggling with this since yesterday and was trying to find it on my own, sometimes is so much easier just to ask :P

    Thanks again :D

  • no worries :)

Log in to reply

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.