Optimized plot not recognized by miner



  • Hello, I have created 3 plots using aio wallet plotter, today I tried to optimize the latest of them using the plot_optimizer_gui_1.0.3-j6jq, the optimized plot was created successfully and the old plot was deleted (which wasn't expected but ok...) now when I run the aio wallet miner it can't find the optimized plot, should i move it to folder with other plots or use another miner?

    Thanks


  • admin

    @babelis You should find the folder where you miner is located and edit the config file (add that drive/folder) Remember the AIO is good to get started, but getting more pro on mining, you should learn to do things manual.
    E.g. for jminer ... there is a file jminer.properties somewhere, where you can list all you plot directories/locations like:

    plotPaths=C:/data/burst#01,C:/data/burst#02,C:/data/burst#03,C:/data/burst#04
    

    @daWallet or do you have another way implemented?!



  • @babelis just re-launch the aio wallet and it should find the new plots.


  • admin

    The AIO looks for plots in X:\plots\ and in X:\Burst\plots\ only.
    luxe is right, AIO is simplifying things for you.



  • @luxe

    tried to edit config of miner - "Paths":
    [
    "F:\Burst\plots"
    "F:\Burst\optimizedplots"
    ],

    and

    [
    "F:\Burst\plots"

    ],
    [
    "F:\Burst\optimizedplots"
    ],

    but in both cases after start of miner the config restarts its default settings, i dont understand why



  • maybe the best will be just to move the optimized plot to folder with all plots, but I dont want to screw up anything :D