New wallet 1.2.7 error's