Upgraded Wallet - Not Synching



  • Hi,

    I have searched through and don't see anyone having the same issues I am. I upgraded to the latest Windows wallet yesterday and am having problems. I am on Windows 8.

    1. My entire balance disappeared on the Web Wallet. Maybe when everything syncs back up the balance shows again? The mining balance showed before the update, and was at 0 after the update. I have two wallets in the folder, and I have sent and received Burst with both after the update using the faucets.

    2. When I start the wallet, the local wallet is not syncing to the blockchain. Nothing happens. Downloading the db and putting it in burst_db does not help.

    3. I think the technical problem is the local wallet cannot find Java, which is at 8.1. I tried running auto_detect, rebooting, giving all authority to the profile, and moving the wallet install to the same folder as the Java folder. It just does not find it. When I click run_bat the message says Java is not found.

    4. Another symptom I am seeing is I cannot open http://localhost:8125/. The browser will not open it. It just says it is not available. This is what started me on the path of giving all sorts of authority to the profile, but I must not have given what was needed.

    Obviously, the main issue is I should see my balance, even if I am on the web. If the wallet never works again, at least I would be able to move the balance somewhere else. I would like to get the local wallet working also, but that is secondary. If the balance was in mining, would that mean I have to reconnect to the pool I was using to see it?

    I appreciate any help.


  • admin

    @gjsteele71 The online wallets are synced up - so if you're seeing a 0 balance I suspect the passphrase is incorrect. Does it give you a message about "Welcome to your new account"? Does it show any previous transactions ?

    Is you AIO wallet the latest version? Older versions only looked in a couple of locations for Java - the newer versions actively seek it out.



  • Hi haitch,

    Java issue solved. When I updated Java two days ago because the Burst Wallet update required it, Java had an install issue. I noticed this when I could not open the Java panel from the Windows Control Panel. I went to Java.com, used their uninstall tool, then downloaded and installed the latest version again. This time the local wallet was able to find it.

    I also reinstalled the Burst wallet. This is the first time it has started syncing the blockchain. I am waiting for that to get done. My account balance is still showing as 0, so I am still concerned about a couple hundred thousand missing Burst coins, but I am making some progress and will see what happens after the BC is done downloading.



  • Balance issue solved also. I was typing in the long passphrase into the box. I tried repeatedly, but I must not have ever gotten it correct... so I typed it where I could read it and made sure every letter and space was exactly correct, then copied/pasted that when opening the wallet. then my balance was there. I must have mistyped it every time.


  • admin

    @gjsteele71 I also copy/paste as I know I'll never get it right first time, and don't want to spend an hour of frustration trying to get it right ..........