Jminer skipped DL



  • What is that and how I can fix it?

    targetDeadline '3628800', baseTarget '1030455'
    1% done (0TB 19GB), avg.'12 MB/s'
    dl '85929846' > '3628800' skipped
    dl '12633258' > '3628800' skipped
    dl '6162863' > '3628800' skipped

    I switched to Jminer and I'm getting the above at the beginning of each round.



  • @rnahlawi jminer is skipping those dl's it found because they are worse than the "targetDeadline '3628800'" !
    3628800(seconds) is the max dl accepted and set by the pool your mining in.



  • @nixxda Thanks, and to fix it?



  • @rnahlawi There is no fix other than moving to a pool with a longer Maximum Deadline.

    https://docs.google.com/spreadsheets/d/1KHu9BWwy_QXIYAx2m_Tzs9BqPoTYUDhEDbHihZEXGsE/edit#gid=81124645

    Rich



  • all i have to say about it is "heresay"
    i find simular patterns between modern development pools and their chat networks like it seems familiar nicknames with questions such as "how do i coin" just before jminer starts to play up after directing these dudes to the forum like they're trying to prey on java. I have found malformed packets from these pools with wireshark network analyser (packet sniffer)and they either skip, start running through plots continuously and usually the pools go down with what looks like errors. It looks like but i bet its totally different on the server side. Development is good but java is a big weakness. Try the origional pools and try not to chat in developed ones as much as possible. Its also possible jminer is not compatable wit modern pools as in its just quicker.



  • @ZapbuzZ you can use which ever pools you prefer.

    i am assuming you are referring to the fork of the uray pool code. if you have a problem which you can state clearly (preferably with some documentation) you should open an issue on github:
    https://github.com/SOELexicon/burst-pool

    posting admitted "heresay" to an old thread on these forums is not helpful to fixing any problems which you are having.

    additionally, if your problem seems to be with jminer their github is:
    https://github.com/de-luxe/burstcoin-jminer



  • @damncourier i fixed my problem and heresay avoids possible false accusation and public hysteria. I have several times tried to post to github but my email is not receiving mail to confirm rsgistration. If anything I am posting a positive direction and i don't think the age of the thread matters to people whom haven't read it yet. Thanks for your comment



  • @ZapbuzZ glad the problem was resolved.

    sorry github confirmation isn't working for you, good to know you tried.

    agree age of thread shouldn't matter (and i did enjoy reading this thread since i hadn't done so before) just i was unsure from your post how it was related to problem discussed in thread OP. i was afraid you were going into the "false accusation and public hysteria" direction.



  • just trying to be as helpful as possible. I fixed my problem by staying away from pools not listed in the burst mining section of the windows app.


  • admin

    @ZapbuzZ I get the same errors - you're hitting the popular pools and they're busy. Submission confirmations is a lower priority than submission processing. You can "fix" the problem by not using the miner listed pools, but the fix is that those pools are less busy, have fewer miners, and fewer blocks. If you go to the listed pools, you'll see that the DL's are being recorded even when you don't get a confirmation back.



  • got it thankyou 🙂