I'm I plotting wrong?



  • Hi, guys. I think I've been plotting wrong. I use mjminer plot command generator. Okay heres my example:

    I make my first plot.
    Numeric ID: 4566795722275569365
    Plot Path: /burst-HDD1-2TB/plots/
    HDD Space: 100
    RAM to be used: 14
    CPU Thread to be used: 6
    Beginning Nonce: 0 ( I think this is where I'm doing it wrong! )

    I make plot 2.
    Numeric ID: 4566795722275569365
    Plot Path: /burst-HDD2-2TB/plots/
    HDD Space: 100
    RAM to be used: 14
    CPU Thread to be used: 6
    Beginning Nonce: 1 ( Should this be: 409600, and the next plot: 819200 e.g )



  • Ummm yea you are
    post the file name of your first plot and i will tell you what to put as the starting number for your second plot



  • @Tate-A said in I'm I plotting wrong?:

    Hi, guys. I think I've been plotting wrong. I use mjminer plot command generator. Okay heres my example:

    I make my first plot.
    Numeric ID: 4566795722275569365
    Plot Path: /burst-HDD1-2TB/plots/
    HDD Space: 100
    RAM to be used: 14
    CPU Thread to be used: 6
    Beginning Nonce: 0 ( I think this is where I'm doing it wrong! )

    I make plot 2.
    Numeric ID: 4566795722275569365
    Plot Path: /burst-HDD2-2TB/plots/
    HDD Space: 100
    RAM to be used: 14
    CPU Thread to be used: 6
    Beginning Nonce: 1 ( Should this be: 409600, and the next plot: 819200 e.g )

    Hi @Tate-A , I've never used jminer, but the wplotter I'm using gives me the same number you mentioned in "should this be: ..."

    For 100GB size plot:

    • 1st plot, beginning nonce: 0
    • 2nd plot, beginning nonce: 409600
    • 3rd plot, beginning nonce: 819200
      ... and consecutively add 409600 for next beginning nonces.