New to this form of mining. Miner keeps trying to load non plotted drives.



  • Greetings,

    I am new to this form of mining. Until five days ago I knew nothing about Burst coin. Five days ago while surfing for better and more money friendly ways to mine e-currencies I came across Adam Guerbuez's Video on burst mining. My first thought was WTF is burst mining? Is it some new form of bitcoin mining? I had started years ago with trying to mine bitcoin back when it was easy to mine them with a few video cards and you needed a few thousand bitcoins to equal a buck. Now well those cards wouldn't even fetch a buck if you tried to sell them on ebay. Hell you can't even give them away as they are crap compared to today's low end cards. But since my current machine is setup for video game development I needed a means of mining e-currencies that didn't burn out the CPUs or the video cards. So after watching Adam's video on Burst mining and learning I could use extra hard drive space for mining Burst Coins then trade them out to bitcoin I was on board to startup. I watched the video here on the forums about using the All in one v0.3.8. I followed all the steps and read as much on the forums about the coin, the different pools, and the exchanges as I could while waiting the 3 days it took the plotter to plot out the tiny 2TB of space I set aside to test this new mining out on. Yes I know from what I have read on the forums here that 2TB is laughable and not going to do much of anything in terms of earning anything massive. As stated this is just the amount of disk space set aside to test with at the moment. More can be added later just a matter of plotting. The problem I am having at the moment is that when I load the Windows All in one v0.3.8 now that plotting is done and try to mine in Adam's pool the miner pops up a slew of error messages about drives not having disk in them and then does nothing. If 'start mining' is clicked again it just repeats that and again does nothing. The drives it's screaming about were not plotted and won't be as they are SD, MicroSD, and other flash card slots on my 7 in 1 card reader that is built into the system. Just now when I tried to load miner yet again it popped up some message about being on a fork and closed out before I could read it in full.

    How do I stop the miner from accessing the 7 in 1 card reader and also be able to make the messages stay longer.

    Thank you for your time,
    J.L.Allen



  • I now have fixed the config file to only look for plots on the plotted drive after reading other post with same issue. However it still tries to load now every drive on this machine and on other machines on the network. The only dive listed in config is the only plotted drive.


  • Banned

    Please post some screenshot so we can help. And the config file is the one called miner.conf in %APPDATA% ?



  • Yes the config is located at C:\Users\Telknor\AppData\Roaming\BurstWallet\miner-burst-1.160705\miner.conf

    It is set as follows:

    {
    "Mode" : "pool",
    "Server" : "pool.burst-team.us",
    "Port": 8124,

    "UpdaterAddr" : "pool.burst-team.us",
    "UpdaterPort": "8124",

    "InfoAddr" : "pool.burst-team.us",
    "InfoPort": "8124",

    "EnableProxy": false,
    "ProxyPort": 8126,

    "Paths":["I:\plots"],
    "CacheSize" : 40000,
    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug": true,
    "UseHDDWakeUp": true,

    "SendBestOnly": true,
    "TargetDeadline": 4000000,

    "UseFastRcv" : false,
    "SendInterval": 100,
    "UpdateInterval": 950,

    "UseLog" : true,
    "ShowWinner" : false,
    "UseBoost" : false,

    "WinSizeX": 76,
    "WinSizeY": 60
    }

    prior to this it had every drive in this machine listed in the path area.

    Now even set as it is now it still tries to load all drives on this machine and two others.

    0_1484082159493_error box.png

    this is the error box that pops up 5-20 times always starts with drive M (there is no drive M anywhere on network) and then goes up from M to Z and then Starts letters over if it gives more than a few of these. Don't matter what buttons I press at bottom or if I X each box that pops up the miner does nothing that I can see when they are all gone. If start mining is pressed again the cycle repeats. Been dealing with this since 8am this morning and it's now just after 3pm.

    My goal for today and the next few days was to run the miner and verify it was working with Adam's pool before plotting anymore drive space out. So far I have not been able to get it running past the setup phase as outlined in the setup video. I have pulled from the faucet and locked in my public key.

    If you need more info let me know.


  • admin

    @Telknor The error you get is a problem you can solve with this guide:
    https://forums.burst-team.us/topic/1673/how-to-solve-no-disk-in-drive-letter-aio-wallet



  • @daWallet that took less than five min doing that to fix the error boxes. I am still wondering where the drives it was looking for or phantom drives as Zeus calls them all came from. I can only account for the ones that were assigned to the 7 in 1 card reader in this machine, two from a laptop, one thumb drive in another work station and four letters assigned to a small NAS that isn't always attached to the network due to a malfunction in one of it's RJ45 ports.



  • None the less I do thank you both for the help in this issue.


  • Banned

    It usually is the card reader as it reserves drive letters