Solo Mining



  • Hello, I have been trying to set up solo mining for over week right now but, unsucessfull,

    Steps I have taken:

    • I have AIO wallet 0.3.8.1
    • I downloaded Blago's miner
    • I created passphrase.txt with my passphrase listed
    • I created miningaddress.txt and put there my burst id
    • I changed reward assignment to my address
    • I synced blockchain and my local wallet is running
    • I have copied all files from blago's miner to appdata/roaming/burstwallet
    • I have changed the miner config
    • When I tried to run miner-v1.160705 It just flashed and nothing really happened

    My config:

    {
    "Mode" : "solo",
    "Server" : "127.0.0.1",
    "Port": 8125,
    
    "UpdaterAddr" : "127.0.0.1",
    "UpdaterPort": 8125,
    
    "InfoAddr" : "127.0.0.1",
    "InfoPort": 8125,
    
    "EnableProxy": false,
    "ProxyPort": 8126,
    
    "Paths":["C:\\Burst\\plots"],
    "CacheSize" : 40000,
    "ShowMsg" : false,
    "ShowUpdates" : false,
    
    "Debug": true,
    "UseHDDWakeUp": true,
    
    "SendBestOnly": true,
    "TargetDeadline": 4000000,
    
    "UseFastRcv" : false,
    "SendInterval": 100,
    "UpdateInterval": 950,
    
    "UseLog" : true,
    "ShowWinner" : true,
    "UseBoost" : false,
    
    "WinSizeX": 100,
    "WinSizeY": 80
    }
    

    My last log file:

    
    23:01:56 Mode: 0
    23:01:56 Server: 127.0.0.1
    23:01:56 Port: 8125
    23:01:56 Path: C:\Burst\plots
    23:01:56 CacheSize: 40000
    23:01:56 UseHDDWakeUp: 1
    23:01:56 ShowMsg: 0
    23:01:56 ShowUpdates: 0
    23:01:56 SendInterval: 100
    23:01:56 UpdateInterval: 950
    23:01:56 UseFastRcv: 0
    23:01:56 Debug: 1
    23:01:56 Updater address: 127.0.0.1
    23:01:56 Updater port: 8125
    23:01:56 Info address: 127.0.0.1
    23:01:56 Info port: 8125
    23:01:56 EnableProxy: 0
    23:01:56 ProxyPort: 8126
    23:01:56 ShowWinner: 1
    23:01:56 SendBestOnly: 1
    23:01:56 TargetDeadline: 4000000
    23:01:56 UseBoost: 0
    23:01:56 WinSizeX: 100
    23:01:56 WinSizeY: 80
    23:01:56 === Config loaded ===
    23:01:56 Miner path: C:\Users\owner\AppData\Roaming\BurstWallet\
    

    Please help me. What I'm doing wrong?

    Thanks


  • admin

    @babelis said in Solo Mining:

    I created passphrase.txt with my passphrase listed

    It should be called passphrases.txt
    plural. Don't ask me why.



  • @daWallet oh thanks man such a big mistake

    now I get this - http://imgur.com/a/EZnHt

    Btw my local wallet is again not working, It took me like 3 days to download the blockchain on 4 cores 100% usage... If it won't work in 10 minutes I will seriously sell all my hdd :D


  • admin

    @babelis I can feel you. Sorry for the trouble. Close down the client completely and start it again.

    Also you can start it with the .bat files in the main folder.



  • @daWallet finally I located the error, but don't understand it or how to fix it

    23:50:13 Updater thread started
    23:50:13 Update mining info
    23:50:14 *! GMI: connect function failed with error: 10061


  • admin

    @babelis your local wallet has to run.



  • @daWallet ok, but it can't run.... it's stuck right before the end - have a look - http://imgur.com/a/hNPiG , I don't know what to do, if I restart the wallet it may not work



  • @babelis Replace current blockchain with a fresh BC copy from db.burst-team.us
    located in $AIOfolder/burst_db/



  • @rnahlawi said in Solo Mining:

    @babelis Replace current blockchain with a fresh BC copy from db.burst-team.us
    located in $AIOfolder/burst_db/

    already tried that before... never worked for me, the wallet just won't start



  • @babelis Really? Can you re-do DB re-fresh steps and start local wallet from command line to check where wallet stuck?

    Just a reminder, need to make sure AIO is closed (check taskbar) when you replace the DB files and start local wallet from wallet path using run.bat in command prompt



  • @rnahlawi ok, but I think I also tried that :D I will wait couple more hours for the wallet to update.... But it's not using any more cpu so I think it's just stuck oooooooh



  • I just saw message in my local wallet something like - You are on fork... forged 10 last blocks or what :D



  • @babelis Means its still not updated



  • 0_1485183210781_eIuTFvO.png

    It's finally working !! , And I have 2270 burst in my local wallet but I don't understand why :D And also 3 assets only, but in online I have 4 assets hmm...
    If somebody know the reason please comment

    I'm so happy :D
    0_1485183310020_Uncle+harold+has+_558a7724a0b260cc757b7546a9e400d30.jpg



  • @babelis your blockchain not fully downloaded (you have block #116882, now we at #320229)



  • @Blago that's really bad news :/ I got hdd wake up... And now when I restarted the wallet the local wallet is not working again, I will wait, then try to run save mode but I have no clue how to locate error with that save mode... If it won't work at all, I'm going back to pool mining :/ or please help me via teamviewer



  • The local wallet is so broken omg... Teach me how to fix it with safe mode please
    or if you run it on my pc I will send you 1500 BURST :D please

    http://imgur.com/a/wCQnr


  • admin

    @babelis That image is completely normal for what the startup of the wallet should look like.


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.