ERROR: Burst_Wallet.exe - No Disk & "errorCode": 5



  • Hi Guys! Well.. im a bit new in Burst Mining, days ago i just started, learning a bit, reading the forum and watching some Youtube Videos..

    The thing is.. Right now im having some trubbles.. Maybe u guys, can help me a bit.
    I will let you some screens..

    Ok lets start with the first one.

    0_1466845299797_72e77df2146e0592217e2bcd3f3dcd34.png This is my HDD right now, im using C for my Windows.. so just to test if Burst Mining works..
    I made a partition. Anyways, i try this on C: (the first time) and the errors was the same. But i think. ok lets do a partition, maybe the erros disapear.

    Bdw guys, sorry for my english.. if u didnt understand something.. just tell me, i will try to fix it ๐Ÿ™‚ Ok, lets continue.

    I just install the Burst Wallet Burstcoin_Wallet_GUI_Setup_0.2.7 for Windows.. Install complete, and seems like works.

    After that i create a wallet, storing the info and well, continue to the important part.

    Time to plotting my HDD
    0_1466845440155_8233c1a672c11bf81345f4560df9e260.png I just choose the Partition what i want to plot..

    0_1466845477174_eebafd8ec3ae2e62c5aeac27b9890131.png

    And plot seems like was succefoul and complete..
    Ok now is where the "trubbles" comes..

    Mining and choosing Pool Time
    When i press to Start Mining the first error is this..
    0_1466845591682_1ecb9f95e746364ac3c769daf6e491f3.png

    And tells me all the Letters of my HDDS , i just press continue and next drive Letter Comes, after is not more letters, and let me just continue with the mining..

    0_1466845635175_a94b541507948c9da21b64877202020f.png

    U see, Z is plotted, but when i wanna choose a pool.. again, same error comes.. i press continue continue... and the window, let me choose a pool.. ( and i choosed one)

    after that i i choose a reward assign... but when i wanna submit it...
    0_1466845766042_13d15447ebb298a385f1acd166edd8db.png 0_1466845709951_971fe9ec7a54e0fecd24a115a7d412a9.png

    Gives me this error...

    Ok .. the thing, is .. now seems like i can mine, with all that errors.. but, is so weird..

    0_1466845786877_gmm.png

    Seems like works.. with all that errors but well, maybe guys u can help me, i hope the bust come into my wallet..

    Anyways, ty all , and have a great mining days ๐Ÿ™‚


  • admin

    Thanks for reporting this error. It's because the Wallet scans your disks for the X:\Burst\plot folders, but you have devices that can't be accessed. I will catch this error in the next version!

    First you should not mine on burst.ninja, because this pool is for the big guys. Better pool.burst-team.us or any other. Second you should use the second "Change"-Button in case of Error Code 5 and change your reward assignment with success.

    Then you can start mining. The result will look exactly like your last screenshot - but with the right pool.



  • Ok man! Thank you so much for reply as fast like this, i will read u now and i will follow the steps. Ty for ur reply ๐Ÿ™‚



  • This post is deleted!


  • @daWallet Hey bro! I just solve it.. I installed my Wndows 10 again. And seems like that Disk error didnt happends to me again.

    Anyways man, ty for ur fast repply, and i hope you can fix it. Maybe some users can have the same trubbles as me, hours ago.

    Ty for all ๐Ÿ™‚



  • Hi,
    just wanted to explain the issue that occured today.

    Iยดm mining since 2 weeks or so and leave my computer on aslong everything works fine.
    After a cpl of days i restartet for no special reason (like every 2-3 days) then the error "Burst-Wallet.exe - No Disk - There is no disk in drive - please insert disk ....." occured, when i wanted to start mining again.

    2-3 days ago i changed the name of disk: "new name C:" on which burstwallet and miner is running on.
    After changing it back to the old name, the one it was called when i once installed burst and miner, the error was gone and im back in mining now.

    I tried rebooting and checked the miner config before but nothing helped until i remembered that i changed name of C: ..
    Iยดm not absolutely sure if the renaming is the reason why its working again, but well maybe it helps if someone has the problem in the future.
    Probably better then reinstalling the OS

    greetings