Burst client for win previous and latest version [SOLVED]



  • Hey,

    I have an issue, the story goes like this, yesterday everything was fine, I was mining using the burstcoin-jminer file in the BurstWallet located in AppData>Roaming>BurstWallet.

    And then I decided to optimize my plots so I removed the old plots and I started fresh using xplotter. All the plots are successfully created in the drives. Now before I knew that the 0.4.8 was released I tried to launch the miner to try the fresh optimized plots using the same burstcoin-jminer RUN.bat command inside that folder and I have this error:

    C:\Windows\system32>java -jar -d64 -XX: +UseG1GC burstcoin-jminer-0.4.7-RELEASE.jar
    Error: Unable to access jarfile burstcoin-jminer-0.4.7-RELEASE.jar
    

    So I thought I have to download a fresh file and replace it so I went to the download source of jminer and downloaded to new 0.4.8 release. And I got the same error as above

    C:\Windows\system32>java -jar -d64 -XX: +UseG1GC burstcoin-jminer-0.4.8-RELEASE.jar
    Error: Unable to access jarfile burstcoin-jminer-0.4.8-RELEASE.jar
    

    The files are there in the BurstWallet file.

    Oh and btw my Burst Client for WIN does not see the plots. But I don't think the error above is related to that as it's pointing out that the jminer java file is missing. Any solution?

    My JAVA version is the latest java 8 i downloaded few days ago when I was installing my windows system.



  • @pr0cesor ,

    I tried jMiner for the first time yesterday and got the same error. Then I ran the bat file as administrator and it ran but said I didn't have 64 bit java. I loaded 64 bit java and now I can run the bat file by just clicking on it.

    Hope this helps.



  • When I try to start mining thru Burst Wallet I have this error

    invalid filename - %s
    


  • @rds My Java installed is 64bit, I don't have that error, the command does not see the jarfile of burstcoin-jminer



  • @pr0cesor , try the run as administrator??



  • @rds Already did, if u noticed it sequenced cmd to start with system32



  • @pr0cesor , try to go to the folder then shift+right click and "open a command window here", then type the name of the bat file?



  • @rds Does it matter if miner will start as administrator or not? I mean starting jminer with administrator right would improve the mining or not?



  • I just reinstalled the whole thing fresh. So this one is solved.


  • admin

    Next release of the win client with the latest jminer is scheduled for Monday.