Paraphrase: Loading a different Burst wallet today (?)



  • Hi.

    My account ID is BURST-7JE5-KRPU-TPX2-EENBH. I have been using an online version of the Burst wallet ever since I opened my account. Just yesterday, I had a balance of 10 Burst coins in it.

    Today, when I enter my Burst paraphrase on https://wallet.burst-team.us, I am lead to an account of a totally different ID, and it has a zero balance in it. The account ID that is being loaded now is BURST-7UHA-C9KR-UE2K-6VVFV.

    Could you kindly explain to me what is really happening?

    Your sound response will be highly appreciated.


  • admin

    I'm quoting haitch here:

     most likely you've copied some additional white space (a space, tab or newline) before or after the pass phrase 
    - it need to be just and exactly your passphrase or it will link to a different account. 
    Try again making sure there is no white space.
    
    H.
    


  • Hi.

    Today the same thing happened again. I have tried to make sure that there is no white space in before and after the paraphrase, but the result is still the same. I am landing on the same BURST account ID each time: BURST-HMJE-DWD4-77WR-4JYLT.

    I am utterly clueless.



  • Seems like all your burst are still there (99 burst)?

    http://burstcoin.biz/address/14386340600853217667


  • admin

    @Ndabezitha as @assburger points out, your coins are still in your original wallet. The problem is that the passphrase you're entering is somehow slightly different from the original one you used. An extra space, one space less, it'll be a very subtle difference, but there is a difference.



  • @haitch But I copied it exactly as it was initially saved. I have always done so without any hitches whatsoever. It happened once before, but that was it for just that day. It happened again yesterday. Sadly enough, the same story again today.


  • admin

    @Ndabezitha The same passphrase will ALWAYS go to the same account, if you're going to two different accounts it's due to using two different passphrases. Most commly there is a leading or trailing space, or leading trailing newline character - instead of just copying the passphrase, the copy includes the newline onto the next line.

    Try typing it in rather than copying it, and see where you end up.



  • The paraphrase was initially saved on a Notepad document. I just stretched the window of the open document. It would appear that the paraphrase running into the next line in a rather narrow window is most likely the course.



  • Wallet access problem solved. Now, regarding C-CEX, I do not seem to get around creating a BURST address there. Do you have any idea how to go about it? I have tried for two days now, with no success whatsoever.


  • admin

    @Ndabezitha Login to c-cex, go to the ledger menu button on the left, that'll list all the coins they deal in, scroll down to Burst and select "Get New Address".



  • @haitch I did just that. The BURST generates without end. I generated addresses for all other coins of interest, but BURST seems to have an issue.



  • It is still generating, as I speak...



  • @Ndabezitha refresh the page? just a guess...



  • Ndabezitha I was wondering,...did you ever resolve that issue with generating a new address in C-CEX? I 'm also having problems with the address...generated or not! I want to make a deposit into my C-CEX account but I ran into this situation here. And I can't redeem my codes....It says "invalid or redeemed code" ??



  • @chyna88 @Ndabezitha Well if it's happening with more than one person it's probably a ccex problem so if i were you i would open a ticket in the support section...



  • @gpedro To respond to your statement. I raised to queries already in the support section, one yesterday, and the other just the day before. I seem to have responses thereto only today.



  • @chyna88 The issue is not yet resolved, although Support said they have resolved it. I have responded and informed them likewise.



  • @Ndabezitha I have also tried again (in vain) to generate some kind of address so I can finally make a deposit in my C-Cex account. But nothing. I did get 1 "Closed ticket" response saying, "Please try again later" . Did you ever redeem your C-Cex voucher codes from luxe , from the Giveaway? I tried redeeming it but nothing happened and it said " Invalid or redeemed code?" How did it go for you?



  • @chyna88 Redeeming the code was not a problem at all. The balance was reflected almost instantaneously after loading. The issue remains with the BURST address itself. I am not so sure in your case what seems to be the real problem.



  • I was thinking that I should deposit some bursts in my C-Cex account to activate it. As for the redeeming the codes, where did it redeemed to after pushing the redeem button> I surely did not see any change in my balance or anywhere else. Just curious... 🙂