2TB Drive, only allows for 130gb at a time for plot writing?

  • So I have a 2TB drive on windows 10, and im trying to plot it, but im getting this strange limit. So the drive is freshly formated, which normally works, and when i go to plot, it shows me this. Saying I have 1.8 tb free space, but the slider only goes up to 128 or 130. I've tried running as admin but that made no different.

  • You my want to create a bat file for the plotter to run instead of using the GUI.
    There's lots of info on how to make the bat files on youtube and even a nonce calculator on the BurstNation downloads page.

    Before you spend time looking up how to do things manually try restarting your computer, sometimes windows needs a restart in order to recognize newly formatted drives.

    Although making the bat file is good to know as it gives you full control and you don't need to rely on GUI software to do the hard stuff. Especially important if you plan on really getting into Burstcoin.

  • remove the picture please. pm me why.0_1488417696625_imgres.jpg

  • admin

    Annnd... it's gone.

  • @daWallet he has his passphrase literally in the picture .-.

  • admin

    @xaocs After you set up a new account I would restart the client. Maybe it's a bug. I have never seen this before.

  • @daWallet @HiDevin @xaocs, I have put your coins and assets into a safe wallet. To avoid someone from taking them from you since you posted your passphrase in your picture. I am sorry for accessing your wallet without permission, but you must realize that I did this for a reason. I also put this post up for moderation with the reason being your passphrase is showing. You may private message me for the encrypted passphrase (which isn't generated by the 12 word combo the GUI gives you), and I will gladly reimburse you for the 4 Burst that I have spent on your behalf.

    I would like to add you should re plot your hard drives to your new account as you will be payed out to this address which is now publicly known.

  • @AngryChicken ah that was @xaocs wallet, i was like why did he put his passphrase into the picture .-.

  • @HiDevin Yes, but it doesn't really matter. I'm only working out bugs for the big build, and that isn't on that wallet at all. 🙂
    Thanks @AngryChicken , i suppose ill pm you my other address,

  • @xaocs ah, if that was a big balance, I would have been scared, plus thats like 10 cents ur losing from wallet 😉

  • @xaocs By any chance is your problem fixed?

  • @HiDevin Lol no no. Its just a vm on a server, and i am not worried. besides, I have faith that people here are good, like @AngryChicken and what he did is perfectly fine too. In fact, @AngryChicken , please keep the funds, and the assets 🙂 I'll update in a second if it's fixed. I tried a reboot since the hotswap into esxi

  • @xaocs ah ok, glad everything is ok. I think the reason you can only plot 130gb is probably the vm.

  • @HiDevin @AngryChicken That did not solve the issue at all. So when the box opens to let you choose the amountg of hdd you want to plot, the slider initially shows 128 on both left and right sides. If I move the slider, it immediately shows the full 1.82 tb, but still shows only the 128 gb on the right, so the max i can plot is 128gb, thats not right, i have a 4tb and a 2tb being plotted on another system

  • @xaocs that's confusing o-o try reinstalling the wallet again, I never seen this problem before, but I usually use the gpu plotter to plot my drives anyways.

  • Ya like I said before your best bet is to make the bat file yourself.

    "You my want to create a bat file for the plotter to run instead of using the GUI.
    There's lots of info on how to make the bat files on youtube and even a nonce calculator on the BurstNation downloads page."

  • admin

    @xaocs Take a look at the properties of the Windows drive - if it's exFAT or FAT32 you need to reformat as NTFS.

  • @haitch the drive is formatted as ntfs, and has a drive letter F: assigned to it. However, what I am noticing is that I have 128 gb of free space on C:\ so its limiting it to what i have left on my c: drive, although the one i chose to plot IS a 2tb and has 2tb of free space. I am going to try and reformat the drive, do a disk check on it, and try again

  • I can confirm that this is not a problem with it being a vm. Let me explain my setup.
    Rackable Systems 2U server
    2 x AMD Opteron CPU's
    194 Gb ram
    4 x HDD
    2 x 2 tb
    1 x 8tb
    1x 300gb

    I have ESXi 6 Running on the server, with vSphere running on my pc to manage the system

    I have 1 Windows 10 vm which is where the problem is.

    I destroyed that machine, then booted up a windows 7 and the plotting worked just fine. but in Windows 10, it doesn't recognize the full drive for whatever reason.

    Any ideas?

  • admin

    @xaocs Off hand no idea. I have a VM server running ESX 6.5 hosting a server 2012 VM with 17 drives - so I wouldn't expect it to be ?VMware related.