Need help with XPlotter

  • Hey there! I'm in need of a little help.
    I'm new to Burst and how to mine it. To cut to the chase I need help with the XPlotter (for plotting). For starters, I'm not sure how to configure it at all... and If I'm suppose to run the avx/sse files, it closes when I try to open it. Thanks for all your consideration 🙂

  • @Jay.f best bet is to download the AIO desktop wallet which includes the plotter and miner as embedded software..
    im new too and once i found that made my life easier..
    do you have the aio wallet?

  • Idk if this helps.. But im on Windows. If u download the desktop wallet

    Install it, and syncing local wallet, from there is a little button on the bottom what says write plots.


    Just choose an HDD u wanna plot, and i think that's all. Bdw check this two videos.

    Bdw, check this video:

    And if u dont have the wallet:

    And if u have more troubles u can take a look on youtube.

    Hope this helps u.. if not, im sure someone else can helps u better! 🙂

  • I have the AIO wallet and I've been resorting to that. Though there are a few bugs I've been encountering, which makes it very difficult for me to use. More specifically, I can't plot anything under 30GB with the AIO client. Any suggestions? Thanks!

  • @Jay.f can you screen shot the error it gives you ?

  • @darindarin They AIO client plotter doesn't give me an error, though when I try to plot anything below 30GB - 25GB it automatically plots the whole drive instead.

  • @Jay.f i hate to sound so "IT department" on you (please,noone take offense) but did you try to uninstall and re-install it? .. i have not seen that yet and have been able to plot 5gb or less ,,,,,,there is definitely someone here who can help better..and i am interested in the answer myself .. mind if i ask why you are plotting such small amounts?

  • 0_1489464764800_upload-1f0b4066-1e1e-42ec-86e1-ccfee765f663

    i have some small plots there under 35gb that i wanted to move to a cloud... so it is possible

  • Well I indeed have tried deleting and re-intalling, restarting, etc... I'm trying to experiment plotting, optimizing and uploading in small increments. I also don't want my computer to be running 24/7 trying to plot 100TB. I'll try reinstalling it once again.

  • Actually thats partially the reason I'm trying to plot in increments, because I have a free 10-100TB cloud drive. I was able to do it a while ago, but now it doesn't seem to work and just plots the whole thing.

  • @Jay.f updated windows? trying to plot to a network drive or local drive? if network drive directly (i have never tried that before) try plotting locally and moving it.. thats really the only other thing i can think of..besides asking you to post system specs for someone smarter than me who can help..