local wallet is not opening! any advice is welcome



  • Hello,

    I downloaded the wallet.
    I installed latest java.
    I installed burst coin wallet.
    Im running windows 10 64 bit.

    I tried to open local wallet without success : "Your local wallet hasn't started yet. It can take up to 10 minutes to start up. Try it again later." I said "ok, I'll try later then..." not 10 minutes passed but two days and is the same problem.

    Meanwhile I have made online wallet account and successfully start mining with my first 1TB.

    Overall experience using the wallet is a positive one except the issue which I mentionate above.


  • admin

    Hi cristina,

    do you have Java 64bit installed? After Java installation it doesn't hurt to restart your machine (and the Client) to try again.



  • I have installed jre-8u92-windows-x64 then I restart my PC. And try this install/reinstall/restart many times but same problem. It's weird for me because I have another identical machine (same specs) and that one is opening the local wallet with no issues :).



  • @cristina Have you replace again the blockchain file?

    @daWallet said:

    How to sync Blockchain the fast way for "Burst Client for Windows":

    1. Close (Exit) Burst Client completely -> Check Icon in tray!
    2. Download Zip file from http://db.burst-team.us
    3. Unzip file
    4. Go to C:\Users\User\Appdata\Roaming\BurstWallet\burst_db\ <- Appdata folder is hidden!
    5. Copy unzipped file in burst_db folder and replace the old file.
    6. Start Wallet

    Saudações Portuguesas!!!



  • @daWallet @gpedro Isn't necessary to have installed Microsoft Visual C ++ (x64) ??


  • admin

    @JohnathanMoura No, not anymore - it was necessary in the past for Blago's miner.



  • try running the sever first. look for run.bat in the wallet folder and run it. this will open a java console. don't close it when it is done and open the wallet again



  • Thanks a lot guys, it works!



  • I am still having this issue? It can't find Java but I have installed it?



  • I think I'm having the same problem. When i click the run.bat file is runs for a seconds and then closes on its own. I'm also on win 10 64bit


  • admin

    @Adeptus @cristina - open a CMD prompt and manually run the run.bat in the wallet directory ( C:\Users<username>\AppData\Roaming\BurstWallet )then copy/paste the error you get here.



  • Have you found the solution for this ?
    I have the same problem.



  • When I run the .bat it show a screen for a very shirt time and then it is gone.



  • The message from starting run.bat is "Checking Path only
    Java found at: C:\ProgramData\Oracle\Java\javapath\java.exe
    Press any key to continue . . .
    "
    but nothing is starting afterwards
    Help anyone?


  • admin

    @vlad is it 64 bit java ? Do start -> run, enter CMD then enter. A black box will open, do

    java -version

    and copy/paste the results here.



  • This is what I get:

    java version "1.8.0_101"
    Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
    Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)
    The strange thing is that if install java enabling the .exe to choose the version it installs 32 bit.
    I installed 64 bit version manually.



  • Ok I deleted and reinstalled everything and now it seems to be running fine BUT with 32 bit java.
    BUT i want to switch to jminer which requires 64bit java. Since I don't want to mess it up again has anyone tried to install
    64 bit java and run jminer that comes with BURST client for windows.



  • @vlad just add the path to the 64bit version of java for use with jminer, edit the run.bat file in your jminer folder, and replace "java" with "C:\Program Files\Java\jre1.8.0_101\bin\java" . That will then use the 64bit version of java.


  • admin

    @vlad The AIO run.bat will use the first instance of Java it finds, and will use that - if it finds the 32 bit version, then wallet won't start (At least that was my understanding - your post indicated otherwise), jMiner requires the 64 bit java. To make sure everything works, in your Windows path make sure the only path that leads to a java.exe is the path to the 64 bit version. If in doubt, make the \bin directory for the 64 bit version be the first entry in your path.



  • When I try to "run" the run.bat it fails saying "java.net.bindexception address already in use". Any idea why it would say in use when it doesnt respond to a web call?

    I am using the 64bit version of Java on Windows 10 64bit

    java version "1.8.0_131"
    Java(TM) SE Runtime Environment (build 1.8.0_131-b11)
    Java HotSpot(TM) 64-Bit Server VM (build 25.131-b11, mixed mode)