ERROR 1004

  • I have started mining yesterday and after 30 minutes I have earned 5 Burstcoins, then I have changed the pool and after that I have this problem, can you please provide any help. Thank!
    0_1494855244089_error 1004.PNG

  • admin

    @kiknaio your reward assignment hasn't been done properly, or hasn't taken effect. Goto - ignore the first two fields, put your pass phrase in the third and BURST-XF5T-EGVZ-VE3C-6TFKS in the fourth, then hit submit.

    You'll get back 7-8 lines of code, then in 4 blocks you'll be mining on the pool.

  • @haitch I have already tried, but I will try one more time.

  • admin

    @kiknaio post the output you get back when you submit the change request.

  • There is still an error, I have already waited for 30 minutes but there is still the same error.


  • admin

    @kiknaio The code you posted is a successful reward assignment. The last 4 rounds have taken > 30 minutes, so the assignment will take affect soon and the error will stop.

  • @haitch ok then I will wait 🙂 thanks!

  • It does the same thing 😞

  • Does anyone have any ideas about this problem?

  • I can't answer to your problem but I actually have the same thing :
    [Error 1004] Your Burst account's reward recipient <"nothing"> does not match pool's account (32TT-TSAC-HTKW-CC26C).
    I proceed exactly as haitch said but there's still any improvement. I'll wait and share the news ;). Is this always a little capricious?

  • admin

    @Stranjy said in ERROR 1004:

    Your Burst account's reward recipient <"nothing">

    This normally indicates a broken wallet, but the pool wallet is fine - are you using the pool wallet or a private one ?

  • Thanks for your answer.

    I'm using the pool wallet : When the syncing will be finish I'll use the local wallet, until then I'm online.
    Just in case I'd rather precise, the message is writing exactly like this : "Your Burst account's reward recipient <> does not" bla bla ...

  • admin

    @Stranjy The team pool is having some display issues, but it doesn't seem to be affecting pool operations.

    A blank reward assignment indicates that the wallet doesn't know about your account - an account can't have a null reward assignment, but the team pool wallet is synced. Try another pool and see if you get the same error.

  • All right I'll try that and follow your advices then, thank you. I'll share the progression with you, the error usually appears after few blocs.
    Last question (I suppose but can't promess), is this normal that I can mining two pools in the same time? It seems like that, the first mining process (u.s) is still progress while the second (u.e) is starting to threading blocs.

  • admin

    @Stranjy Bo, you can';t mine at two pool at once, one of the pools will be rejecting your submissions

  • I've had this same issue for the last couple of days, running from online wallet (while blockchain loads for local). I've changed the reward address and waited 4-10+ confirmations, but when DL is found and sent the address is wrong.

    Could it be an error in the online wallet?