A newbie's problem with plotting an external hard drive



  • Hi !

    I am new to Burst, and I am trying to plot my first drive (1,75To USB3.0 hard drive). However, as I am trying to do it with the Burst Client, wplotgenerator.exe lauches correctly but gets stuck at "0 percent calculated. Writing data...". I ran the plot generator for more than 24 hours without success. All it does is create the Burst folder in the drive, but the plot file never goes beyond 3,99Go, no matter how long I run the .exe. I've tried to plot different amounts of space but it never works.

    0_1468074786368_Plotting problem.jpg

    I also tried to plot 10Go of an internal hard drive, and it did it successfully. So the problem seems to only occur with the USB drive. I have not seen anybody facing this on the forum or on the Internet, so can somebody please help me with this ?


  • admin

    @Gadrah67 You have to format Your drive to another File System. FAT32 File System doesn't allow you to have files over 4 GB.

    Format will delete every file on your disk - so be careful.



  • @daWallet It works ! Thank you so much.