New error I am running into



  • I never seem to get the found, sent, confirmed anymore, always get one of the 2 below. What are these? And is this like a confirm or should I just replot? I am at 9TB out of 44.5TB ploted so that is why I am asking, rather start over now instead of after all of them lol, ploting takes forever lol!

    14:29:43 New block 373216, baseTarget 364387, netDiff 50290 Tb
    14:29:45 Thread "H:\Burst\plots" @ 2.0 sec (58.5 MB/s) CPU 34.31%
    14:29:46 [ 6362941140589198673] found DL: 414522
    14:29:46 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:29:51 Thread "I:\Burst\plots" @ 7.6 sec (33.0 MB/s) CPU 18.61%
    14:29:55 Thread "K:\Burst\plots" @ 11.8 sec (78.6 MB/s) CPU 43.42%
    14:29:55 Thread "J:\Burst\plots" @ 12.1 sec (77.0 MB/s) CPU 42.78%
    14:30:47 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:50 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:51 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:52 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:52 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:56 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:56 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:57 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:58 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:58 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:59 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:31:59 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:32:00 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:32:01 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:32:01 [ 6362941140589198673] sent DL: 414522 4d 19:08:42
    14:32:02 [ 6362941140589198673] sent DL: 414522 4d 19:08:42

    or I get this:
    14:34:37 New block 373219, baseTarget 320975, netDiff 57092 Tb
    14:34:39 Thread "H:\Burst\plots" @ 2.1 sec (56.3 MB/s) CPU 39.73%
    14:34:46 Thread "I:\Burst\plots" @ 8.5 sec (29.3 MB/s) CPU 18.97%
    14:34:49 Thread "J:\Burst\plots" @ 12.3 sec (75.4 MB/s) CPU 48.05%
    14:34:49 Thread "K:\Burst\plots" @ 12.4 sec (75.4 MB/s) CPU 48.36%
    WINNER: Get info failed: 10054

    or this:
    16:00:45 New block 373238, baseTarget 393350, netDiff 46587 Tb
    16:00:47 Thread "H:\Burst\plots" @ 2.0 sec (58.7 MB/s) CPU 38.14%
    16:00:49 [ 6362941140589198673] found DL: 16443
    16:00:49 [ 6362941140589198673] sent DL: 16443 0d 04:34:03
    16:00:53 Thread "I:\Burst\plots" @ 7.9 sec (31.6 MB/s) CPU 20.53%
    16:00:57 Thread "K:\Burst\plots" @ 11.6 sec (80.0 MB/s) CPU 51.48%
    16:00:57 Thread "J:\Burst\plots" @ 11.7 sec (79.4 MB/s) CPU 50.70%

    no confirm^

    EDIT: so I did get a found, sent confirmed. Just did, but what are the above stuff?



  • WINNER: Get info failed: 10054
    I don't know what it means, but AFAIK it doesn't affect you mining and getting Deadlines.

    When it says something like this:
    01:42:10 [ 2758679861088131964] found DL: 796390
    01:42:10 [ 2758679861088131964] sent DL: 796390 9d 05:13:10
    01:42:11 [ 2758679861088131964] confirmed DL: 796390 9d 05:13:10

    It means you submitted a nonce and you found a deadline. Low deadlines are good. To get low DL's, you must have bigger plots.


  • admin

    what pool are you mining on?

    Can you post your miner.conf ?



  • @haitch said in New error I am running into:

    miner.conf

    Mining on burst-team.us

    Minter.Conf file (I have not edited this, never thought to, any advice would be awesome):
    {
    "Mode" : "pool",
    "Server" : "pool.burst-team.us",
    "Port" : 8124,

    "UpdaterAddr" : "pool.burst-team.us",
    "UpdaterPort" : 8124,

    "InfoAddr" : "pool.burst-team.us",
    "InfoPort" : 8124,

    "EnableProxy" : false,
    "ProxyPort" : 8126,

    "Paths":
    [
    "O:\Burst\plots","N:\Burst\plots","M:\Burst\plots","L:\Burst\plots","K:\Burst\plots","J:\Burst\plots","I:\Burst\plots","H:\Burst\plots","G:\Burst\plots","F:\Burst\plots"
    ],
    "CacheSize" : 40000,
    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug" : true,
    "UseHDDWakeUp" : false,

    "SendBestOnly" : true,
    "TargetDeadline": 80000000,

    "UseFastRcv" : false,
    "SendInterval" : 100,
    "UpdateInterval" : 950,

    "UseLog" : false,
    "ShowWinner" : true,
    "UseBoost" : false,

    "WinSizeX" : 76,
    "WinSizeY" : 60
    }


  • admin

    @Jason83 This looks fine, the errors you're getting are probably down to the attacks.



  • @haitch kk, ty for the fast response. Almost have 3 more 4TB plotted and 6 more to go after.