Blockchain problems



  • Hello all, I am new to the hard drive mining scene and seem to be having trouble with the blockchain downloading. I read through the post started by Cornel 5 months ago with somewhat of the same issue. I was downloading the blockchain on a rig that is also currently running an Ether gpu setup and after 2 days it was finally at 89% when, messing with my overclocking setting on the GPU's I was forced to restart the computer. After the restart the wallet will not show any percentage of download completed and I even decided to start with just switching my primary use machine until I figured out the ends and outs of burst. But neither of the rigs show any percentage of completion of the blockchain but just the block downloading box.

    I tried downloading from the link in his post and ran into two problems there, first I did a full drive manual and word search and no where in my operating drive is there a _db file to inzip into. Second, I tried to unzip directly to desktop and then I was just going to move it about the burst file and see if I might luck out with it just being named differently. That didn't work however because when I try to unzip the file it says its an empty zip file, and thats after it taking 8 hours to download. I am completely stumped here guys, any help would be appreciated.



  • @Th3Warm0ng3r Your DB is most likely corrupted. Open up the wallet and click Help - Clean up DB. This just deletes it so the wallet can restart the download.



  • Hmm so weird problem, I just restarted it again and now there is no longer any downloading blockchain message, does that mean it somehow finished and I am able to mine?



  • @Th3Warm0ng3r Login to your local wallet and see what the current block height is.



  • Hmm again more questions, but I clicked local wallet and it says this "Your local wallet hasn't started yet. It can take up to 10 minutes to start up. Try it again later.

    Please check that you have Java installed!
    Download Java here: https://www.java.com/download/
    and then restart the Burst Client.

    If your local wallet doesn't start at all you can clean up the database.
    Go to "Help" -> "Clean up DB".
    "
    and Java is most certainly installed.



  • Also just so it all is out in the open, I am having errors and was asking in other parts of the forums, but I tried starting the minter with the 350gb out of my ssd that already finished plotting and am getting messages like this involving fails and errors.

    23:10:37 New block 373341, baseTarget 609393, netDiff 30071 Tb
    23:10:37 Thread "E:\Burst\plots" @ 0.3 sec (128.5 MB/s) CPU 70.65%
    23:10:37 Thread "C:\Burst\plots" @ 0.6 sec (112.1 MB/s) CPU 66.03%

    23:11:45 New block 373342, baseTarget 610618, netDiff 30010 Tb
    23:11:45 [12958142977042756485] found DL: 38653
    23:11:46 [12958142977042756485] sent DL: 38653 0d 10:44:13
    23:11:46 Thread "E:\Burst\plots" @ 0.4 sec (84.9 MB/s) CPU 81.42%
    23:11:46 Thread "C:\Burst\plots" @ 0.8 sec (80.6 MB/s) CPU 75.91%
    [ERROR 1004] Your Burst account's reward recipient (QEW7-E9MP-PFZC-DL6P9) do
    es not match pool's account (32TT-TSAC-HTKW-CC26C)
    You need change reward assignment and wait 4 blocks (~16 minutes)

    23:21:04 New block 373346, baseTarget 507927, netDiff 36078 Tb
    23:21:04 Thread "E:\Burst\plots" @ 0.3 sec (128.5 MB/s) CPU 72.95%
    23:21:04 Thread "C:\Burst\plots" @ 0.5 sec (116.9 MB/s) CPU 68.28%
    WINNER: Get info failed: 10060

    23:27:48 New block 373348, baseTarget 499699, netDiff 36672 Tb
    23:27:48 Thread "E:\Burst\plots" @ 0.3 sec (122.4 MB/s) CPU 73.82%
    23:27:48 Thread "C:\Burst\plots" @ 0.5 sec (127.3 MB/s) CPU 65.98%
    WINNER: Get info failed: 10054

    23:29:44 New block 373350, baseTarget 411426, netDiff 44540 Tb
    23:29:44 Thread "E:\Burst\plots" @ 0.3 sec (126.5 MB/s) CPU 73.18%
    23:29:45 Thread "C:\Burst\plots" @ 0.5 sec (117.5 MB/s) CPU 69.77%

    23:40:56 New block 373351, baseTarget 390236, netDiff 46959 Tb
    23:40:56 Thread "E:\Burst\plots" @ 0.3 sec (125.5 MB/s) CPU 73.06%
    23:40:56 Thread "C:\Burst\plots" @ 0.5 sec (120.5 MB/s) CPU 68.45%
    WINNER: Get info failed: 10054

    23:43:58 New block 373352, baseTarget 428183, netDiff 42797 Tb
    23:43:58 Thread "E:\Burst\plots" @ 0.3 sec (110.8 MB/s) CPU 76.20%
    23:43:58 Thread "C:\Burst\plots" @ 0.5 sec (115.8 MB/s) CPU 70.15%
    WINNER: Get info failed: 10060

    23:53:03 New block 373355, baseTarget 431486, netDiff 42469 Tb
    23:53:03 Thread "E:\Burst\plots" @ 0.3 sec (121.8 MB/s) CPU 74.31%
    23:53:04 Thread "C:\Burst\plots" @ 0.6 sec (112.5 MB/s) CPU 68.77%



  • @Th3Warm0ng3r
    This isn't an error;
    Change your reward assignment to the assigned pool's Burst ID and wait 4 blocks which is usually 20 minutes.

    The Winner get info failed, I don't know anything about that.