Will changing plot ownership and permissions (linux) corrupt the plot?



  • Hi everyone,

    I just joined my first pool, and encountered an error.
    About half of the found nonces give an error stating that the deadline is too long (on the scale of hundreds of thousands of years). This is the case for all of my plots.

    I used mjminer to plot, and am using creepMiner to mine.
    After plotting, I changed the ownership and permissions of each plot. Could this cause problems?

    What's odd is that when I first began, I tried solo mining and did not get this error. Could there be a configuration mistake, or perhaps a clock synchronization problem?


  • admin

    @tbarmike changing permissions shouldn't affect it. If the pools are reporting bad deadlines it's likely your files got corrupted.



  • Thank you haitch.

    Replotting with the same plotter got the same error.
    Using a different plotter, however seems to have worked. I dont get this error with mdcct.
    Now for the fun task of replotting the rest of my plots 🙂

    It's good to know that permissions can be changed, as that me to plot on one machine and move to another.