{"errorCode":5,"errorDescription":"Unknown account"}



  • im getting this error when trying to get back on burstcoin.party. can anyone tell me why im getting this ? recipient looks good so i dont get it ??



  • @JunglEDoN either entering wrong pool account or your own account is wrong. A bit hard to conjure answers without any additional information like: your wallet ID for one.



  • @LithStud my wallet code is correct . the recipient address is correct. iv not changed any settings but been away for a few months. i start my miner and i get a message saying the address does not match that of the pool. have burstcoin.party changed their address over the past few months ??



  • I am having the same exact problem. I have tried every pool on the AIO wallet and get the "Error 5 Code Unknown Account" each time.

    Yes I'm using the right pool address and paraphrase.

    I have 7 miners and am constantly changing pools for at least one miner. Have never had any issues like this until now.

    When the party pool went down Saturday morning I moved all the miners I had in there to the pool where my other miners were. Now all my miners are stuck in the same pool.

    Any insight, tips, or tricks would be greatly appreciated.

    Edit...Each of the 7 mining machines also has a wallet. I tried on all seven and none will switch pools. I usually just do it from my laptop but since that wasn't working I actually tried the wallet on each machine to see if I could use any of them to move a miner to a different pool.



  • @Dillion there we go more info. I guess you both using online wallets?
    Try using your local one and make sure its synced before trying?. Seen online ones syncing. Also what miners?



  • naw im using windows wallet 0.3.9.7



  • also on the machines wallets 0.3.9.2 and 0.3.9.3

    Can a online wallet be used to switch pools?



  • @Dillion all wallets are the same in a way that they use same burst java client (we can call it core if you will) so you can do that everywhere 🙂 in case of AIO if you dont need the password manager or something like that you can go to the folder where its installed (place that has burst_db) there is run.bat file with it you can launch just the core client and access the wallet on http://127.0.0.1:8125 or the reward recipient change file http://127.0.0.1:8125/rewardassignmentshort.html alternatively for the local ones https://forums.burst-team.us/topic/3969/reward-assigment-mod 😉



  • Still not working. Met a couple others on BN having same issue.



  • Someone telling me its the pools and not the wallets. I've tried each pool in the AIO to no avail. Uninstalled my wallet and reinstalled.

    Now I wonder if the problem could be that the chain hasn't downloaded all the way yet? IDK its been loading for two day. I forget how long this took before and I could swear it didn't matter.
    It will start mining and run fine just cant get it to switch pools keep getting error 5.



  • @Dillion well if your local is up to date you can tell by looking at what block it is now. Also for reward assigment use the links i gave, it will load directly and not through AIO. and it should be due to pools (you can check it real easy by just looking up on blockchain what is your current reward address) it might affect only if pools wallet is not up to date (but then pool wouldnt really work since it would be in the past of blockchain).

    EDIT: Error 5 is possible only in couple ways: Its a new account so it doesnt have its public key published or blockchain hasnt been fully synced and is at a point before said account has been created (so as far blockchain knows it doesnt exist).



  • any idea as to what could've cause my wallets to get out of sync?

    So on the one I most recently downloaded the local wallet isn't even starting....lol only me this happens to

    when i go to Clean up Database it asks me if I want to delete the block chain and start over at Genesis block......So this will erase what I've been downloading for like 24+ hours???? should I wait a little longer?

    Try to make a little more clear....... USing the AIO wallet, log in to account using online mode, says please wait blockchain is downloading......My account number shows the correct number however it doesnt show any of my transactions etc,,,,,when i go to local wallet mode I get the Local Wallet hasn't started yet screen.

    Thanks for trying to help me out Lith



  • oh my goodness it always something so minor that get me in a jam. lol I think i figured it out. I don't know how I got out of sync cause I'm always moving one of the seven miners around and just moved some to a pool Saturday morning then Monday when tried to move some got the Error5. But think I finally got it to start working again.



  • @Dillion well i use just the client itself so never had problems 😃 but again i run miners separately and dont need pasword manager xD



  • ahhhh so i need to wait for my block chain to update ?? i thought the online wallet eliminates the need for the block chain locally ??



  • i was originally using wallet v0.3.5 but now downloaded v0.3.9.7 , also my miner-v1.160705_AVX_i64.exe - now disapears as soon as its launched !! im amazed at the increase value of burst since i last mined a few months back !



  • @JunglEDoN Using online you dont need to download blockchain but that doesnt mean that online wallet server doesnt either 😉 for some reason it seems those online wallets had to resync (dont ask me why).



  • bloody miner in the new wallet just comes up blank now ! ffs !!!!!



  • This post is deleted!


  • @Han-Solo point is it was working . now its not. no changes made by myself