up and running but....



  • i run on win10 64 bit on a an acer laptop.

    i run CPU mining as when i click on openCL nothing happens

    the laptop uses intel graphics so not sure if that is even supported... if it is are there a guide for "dummies" on how to set it up so it can be started from the AIO client?



  • decided to give jminer a go as i want to mine with everything i got on my laptop

    i see these errors and wonder what i have done wrong:

    2017-06-23 20:12:09.364 INFO 8900 --- [askExecutor-146] b.j.c.n.t.NetworkRequestLastWinnerTask : last winner 'N/A', walletServer out of sync.
    2017-06-23 20:13:31.451 ERROR 8900 --- [askExecutor-187] burstcoin.jminer.core.reader.data.Plots : c:burstplots2
    2017-06-23 20:13:31.466 INFO 8900 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : -------------------------------------------------------
    2017-06-23 20:13:31.466 INFO 8900 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : START block '374269', scoopNumber '1632', capacity '0 GB'
    2017-06-23 20:13:31.466 INFO 8900 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : targetDeadline '2592000', baseTarget '560428'
    2017-06-23 20:13:31.744 WARN 8900 --- [askExecutor-188] b.j.c.n.t.NetworkRequestLastWinnerTask : Error: Failed to 'getBlockchainStatus' from 'walletServer' to find last winner.



  • my config of jminer: https://pastebin.com/165njtYm



  • @boelle it's nothing 😛 it should run fine



  • to me its something, an error like that does not come by itself 😛



  • 2017-06-23 20:26:09.968 ERROR 8900 --- [askExecutor-569] burstcoin.jminer.core.reader.data.Plots : c:burstplots2

    but in the config its set to c:\burst\plots2



  • Leave WalletServer completely blank. It generates errors for some reason. When I changed my config file this way, it solved the problem.

    Also, very important, change these 2 values:

    optDevPool=false

    poolMining=true

    Good luck. I hope this helps.



  • also, get rid of the values you have in the solo mining section. I'm not sure if they'll help, but they may confuse the program since you can't solo and pool mine at the same time with jminer.

    Cheers!



  • well one other issue i only just discovered... it does not generate any files in the plot directory



  • @vmantilla said in up and running but....:

    optDevPool=false

    that one is not there at all... ie i searched for optDevPool and DevPool



  • Added the statement under the wallet server section. Like this.

    walletServer=
    winnerRetriesOnAsync=
    winnerRetryIntervalInMs=

    optDevPool=false

    The jminer I downloaded had this optDevPool statement, and when I set it to false, jminer worked when it previously had not.



  • @vmantilla said in up and running but....:

    The jminer I downloaded

    i use version 0.4.10



  • No plots yet? jminer will not plot. You need xplotter for this. Takes a while to get a drive completely plotted, so take a seat and get some cold drinks.

    The AIO wallet will run xplotter for you, if you want to. There is some teenie text (4- 6 pt font or less) in the bottom left margin that reads "Write Plots". Click on this, then select your drive. It should star right up, writing optimized plots.

    Like I said, it takes a while to get the whole drive plotted. However, you can start mining as soon as xplotter gets going. You may not have a lot of DLs, though, until some reasonable portion of your drive is plotted.



  • ahh.... i thought jminer would also do some plotting 😃

    i guess this explains this:

    2017-06-23 22:40:11.055 INFO 6556 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : START block '374306', scoopNumber '3458', capacity '0 GB'
    2017-06-23 22:40:11.056 INFO 6556 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : targetDeadline '2592000', baseTarget '448546'

    ie 0 GB



  • even if i use the AIO to run xplotter and move the plot file to the path set in jminer config it does still say the same... hmmm

    i tried to make it list the plot files and it did not list any....



  • plotPaths=C:\Jminer\plots2
    scanPathsEveryRound=true
    listPlotFiles=true


  • admin

    @boelle change your plotPaths statement, should be: plotPaths=c:/jminer/plots2



  • tried that too

    i even switched to jminer 0.4.8



  • 2017-06-23 23:07:41.333 INFO 4312 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : START block '374313', scoopNumber '98', capacity '0 GB'
    2017-06-23 23:07:41.333 INFO 4312 --- [ roundPool-1] burstcoin.jminer.JMinerCommandLine : targetDeadline '2592000', baseTarget '402867'

    also it does not list the plot files as i have told it to



  • dooooh..... haitch pointed out that i have used the wrong num account... not sure how i screwed that up

    jminer is now running

    now are there downsides to use small plots of say 2gb compared to 52gb ones?