Unable to get mining info from wallet? Jminer

  • POOL account 'BURST-JGBV-U7YK-SWHM-4P4QS', assigned miners '832'
    2017-06-26 22:25:57.303 INFO 4148 --- [cTaskExecutor-1] burstcoin.jminer.JMinerCommandLine : balance '57906 BURST', total mined '12762946 BURST'
    2017-06-26 22:26:11.982 WARN 4148 --- [cTaskExecutor-2] b.j.c.n.t.NetworkRequestMiningInfoTask : Unable to get mining info from wallet.

    This is what I get then line after line of 'Unable to get mining info from wallet'
    \Please help

  • Sorry I don'd know but am getting the same issue.

  • @tminer0315 , no connection to the pool. either bad internet connection, the pool is bad or your config is bad. Post your config for all to see.

  • BURST-JGBV-U7YK-SWHM-4P4QS is no longer used by tross pool.

    Recipient: BURST-TK7P-PVWE-K2AC-45LZD
    URL: http://burstrenegade.zone port:8080


  • I think I fixed, just wondering, is it bad if it says capacity 0 gb?

  • Never mind it is still broken here is my configuration;



    I think this is what I needs to be corrected?
    Also i solved why I was getting a capacity of 0 gb, the plots numeric account id was wrong.

  • It worked for a few days, but getting issue again, warn 580, i am going to try to mine with blago and see if it works.

Log in to reply

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.