Nonces question



  • Hi guys,
    I plan to mine burst with an empty 4TB hdd. The idea was to plot 8 plots of 500GB. I've set the first plot from 0 to 2048000 onces and when I finished plotting, the size of the plot showed as 500GB which is ok. The second one I set from 2048000 to 4096000 but this one is 970GB. How is that possible? Am I setting the nonces wrong?

    Thanks!


  • admin

    @burstbubble The file should be 500GB, not 960GB. What is the file name ?



  • @burstbubble I don't know which plotter you use, but most likely you made a simple mistake in paramters;

    id_start_count_stagger

    Could it be that you didn't give <count> but <end> as a value ?
    What is the filename ?

    But that does not matter for the plotfile, even it is not complete you can mine it.
    I suppose you were plotting "small" files to easily free up space just in case ?



  • I use gpuPlotGenerator.

    Files look like this:

    First one: ID_0_2048000_8192
    Second one: ID_2048000_4096000_8192



  • @burstbubble said in Nonces question:

    I use gpuPlotGenerator.

    Files look like this:

    First one: ID_0_2048000_8192
    Second one: ID_2048000_4096000_8192

    There you have it, the length of the 2nd file is 4096000 nonces.
    It is not id_start_end_stagger , it is id__start_length_stagger.

    Just put 2048000 into the parameter field. Depending on version that is either -l or a target filename; most likely

    ID_2048000_2048000_8192



  • I get it now, thank you very much! 🙂