Joining a pool after disaster has struck ...

  • Hello,
    I'm having to use an old office desktop PC to mine, I have connected an extra HDD to get started. It's taken two weeks to get to the point where I have done all the testing and trials I needed to do and now I'm ready for the real deal I have found that my Burst account does not have the funds to join a pool.

    This would be because I claimed two Burst coins and used 1 to change my name and the other to join a pool. But then circumstances lead me to uninstall the AIO and delete the left over folders.

    When I reinstalled the AIO, and used my old Burst account, then tried to mine for the pool I was on before I noticed that I no longer got any green lines. They were all dark blue and winner details could not be found.

    So I figured that although I had told the miner that I was in the Lexitoshi pool, the Lexitoshi wasn't playing with me as I had lost that connection when I deleted everything before.

    Any comments would be welcome, Thanks.

  • @ranso73 Google search another Faucet?

    I searched out one, requested burst... never received any. Tried later, but it said I claimed it.
    Searched out 2 more that didn't work.
    Searched out a fourth one that did work. It sent me 1 burst, which I used on a name change before I realized that I needed some to join pools...
    Searched out 3 more that didn't work.
    Finally found one that gave me 5 burst. Then I joined a pool... wrong address... and had to join a pool again. 3 Burst remaining.

    So, search Google for another faucet.

  • I'd donate some. Your address ?

  • @vaxman

    So, you're asking for my wallet to donate some Burst, that's powerful!!!


  • @ranso73 said in Joining a pool after disaster has struck ...:


    sent 4, so with the four you still have you might test out 8 different pools. Good luck.