Chuck Needs Help Setting Up solo for his peta



  • I don't understand. I setup solo with blago. Put the password in a passphrases.txt text doc in the root where blago is. I get work and it counts. But it's been 3 days and haven't found a single block with 250tb. I would imagine i would have found a block by now. Something isn't right.

    Also for some reason my burstcoin miner that mines on pool.burst-team stopped working.. Was there a fork or ddos. What a joke. Every few days there is a problem



  • @ChuckNorris I have 300+tb and have mined 1 block after 51 hours, right before that it was three in 19 hours.
    This is called variance.
    Mine a week (better a month) and you have a number, any timeframe smaller than that is too spikey.

    I don't know why anyone with 100+tb mines on a pool.

    Since 1.2.8 came out, I had one issue with a bad db (did not survive Adams rain), but since then i've been running 2 instances with 30 and 40 concurrent connections - not a single problem.



  • @vaxman Here's my blago config file
    {
    "Mode" : "solo",
    "Server" : "127.0.0.1",
    "Port": 8125,

    "UpdaterAddr" : "127.0.0.1",
    "UpdaterPort": "8125",

    "InfoAddr" : "127.0.0.1",
    "InfoPort": "8125",

    "EnableProxy": false,
    "ProxyPort": 8126,

    "Paths":["C:\MountPoints\2-1\burst\plots","C:\MountPoints\2-2\burst\plots","C:\MountPoints\2-4\burst\plots","C:\MountPoints\2-5\burst\plots","C:\MountPoints\2-6\burst\plots","C:\MountPoints\2-7\burst\plots","C:\MountPoints\2-8\burst\plots","C:\MountPoints\2-9\burst\plots","C:\MountPoints\2-10\burst\plots","C:\MountPoints\2-11\burst\plots","C:\MountPoints\2-12\burst\plots","C:\MountPoints\2-13\burst\plots","C:\MountPoints\2-14\burst\plots","C:\MountPoints\2-15\burst\plots","C:\MountPoints\2-16\burst\plots","C:\MountPoints\2-17\burst\plots","C:\MountPoints\2-18\burst\plots","C:\MountPoints\2-19\burst\plots","C:\MountPoints\2-20\burst\plots","C:\MountPoints\2-21\burst\plots","C:\MountPoints\2-22\burst\plots","C:\MountPoints\2-23\burst\plots","C:\MountPoints\2-24\burst\plots","C:\MountPoints\2-25\burst\plots","C:\MountPoints\2-26\burst\plots","C:\MountPoints\2-27\burst\plots","C:\MountPoints\2-28\burst\plots","C:\MountPoints\2-29\burst\plots","C:\MountPoints\2-30\burst\plots","C:\MountPoints\2-31\burst\plots","C:\MountPoints\2-32\burst\plots","C:\MountPoints\2-33\burst\plots","C:\MountPoints\2-34\burst\plots"],
    "CacheSize" : 40000,
    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug": true,
    "UseHDDWakeUp": true,

    "SendBestOnly": true,
    "TargetDeadline": 691200,

    "UseFastRcv" : false,
    "SendInterval": 100,
    "UpdateInterval": 950,

    "UseLog" : false,
    "ShowWinner" : true,
    "UseBoost" : false,

    "WinSizeX": 76,
    "WinSizeY": 60
    }

    Passphares txt file is set in root of folder.
    i believe i set reward right by opening wallet and setting to local address. I don't get any errors in blago. is all of this right?



  • @ChuckNorris Even trying to mine solo. Miner doesn't start either. Whats goin on? Was there a fork or something?



  • I thought all paths needed double slashes? Or did the forums just filter that out?

    Curious what the answer is. If I ever get 100+ TB, I'll be interested in how you solved it.



  • @ChuckNorris said in Chuck Needs Help Setting Up solo for his peta:

    If you're running a wallet on 8124, then go to your browser and type 127.0.0.1:8124, enter any passphrase and see if you have peers and if the block is current. But, I suspect your on 8125, in which case you should change the server and updater port from 8124 to 8125 :)



  • @ChuckNorris You'd be better off mining with jminer with that much plot



  • @ZapbuzZ Thats not true. I've tried. jminer is slower. I have an i7. i can read 250tb in 60 seconds. it's 70 seconds with jminer



  • @ChuckNorris thats bad my mistake. A bigger GPU perhaps. But its cool



  • @ZapbuzZ i have gtx 1070's The thing is. They only get 15 percent usuage. So its not the gpu. It's jminer. i was also getting out of memory errors. I'm not messing with it. Blago works better for me. Less heat. Less hardware. less ram.



  • This post is deleted!


  • if your on windows 7 it is a major cause of memory errors with jminer. Memory leaks are bad in windows 7 as windows 10 is the new "beast" windows 7 is pretty much depreciated kernel now sucks.



  • @ZapbuzZ all windows 10 on all my devices. still get memory error. 32gb of ram. runs out. even tried 64gb ram. same thing. i hate jminer at this point.



  • @ChuckNorris i think @luxe could help you there perhaps to limit memory usage anyhow, now i've typed his name he'll be notified



  • @ChuckNorris did you ever use this command to free mem after round finished? -XX:+UseG1GC



  • if the jminer batch file has been modified with a large memory command that would do it but it can be manually set to a reasonable amount to suit and i forgot what it is. Biggest isn't always best. A little tinker here and there tailors configurations to suit machines.



  • @HiDevin Yeah. Those commands are set. It just eats memory. And after half a day to full day it crashes the miner bc of out of memory error windows spits out. I"m not with jminer. i don't want to use a video card. My i7 is faster anyways. Less watts. less heat. let money. same/better performance with i7. I still can't get solo to work tho.



  • Hey @ChuckNorris leave the mode to pool but leave the addresses as the 127's and try that. I'm trying blago solo for the first time and changing the mode to solo won't even start.

    Here is mine with mode as pool but wallet server as 127's like urs, maybe u can explain how to get the passphrase to work? I don't see a line in blago miner conf?

    15:00:39 New block 377520, baseTarget 238611, netDiff 76799 Tb
    15:00:40 [17908512605713200237] found DL: 672890
    15:00:40 [17908512605713200237] sent DL: 672890 7d 18:54:50
    {"result":"Missing Passphrase","requestProcessingTime":0}
    15:00:42 [17908512605713200237] found DL: 332966
    15:00:42 [17908512605713200237] sent DL: 332966 3d 20:29:26
    {"result":"Missing Passphrase","requestProcessingTime":0}
    15:00:45 Thread "R:\plots" @ 6.4 sec (47.2 MB/s) CPU 55.85%



  • I'd recommend extracting the default .bat file from jminer download zip put that into your jminer directory and restore the chunkpartnonces=320000 in jminer config and execute jminer see if it works without out of memory. When or if that can be established and memory problem has gone perhaps dealing with that .bat file start with about 1/3rd the memory count you were told to enter. Its safe to have a tinker to tweak you can't break it because its just software :)



  • @BikeHelmet Yeah still no luck solo mining. Double slashes is for java i believe which is jminer. Not blago.


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.