More DDOS and pool issues. Setting up solo.



  • i have 3 burstcoin miners. All 3 are stuck. They won't start. 1 mines solo. 2 miner burst team pool. Here's the screen

    https://ibb.co/fL8KYQ

    i changed nothing. And over night. all three are stopped. when i restart them. i only get this. You have to understand my frustration . i have 20 grand of hard drives that are worthless right now.



  • @ChuckNorris , did you do what I said on the other thread for the solo miner? Is your local wallet intact? Are you looking at the right port?



  • i am in the same boat, well not even damned close to 20k in drives but my miner has stopped as well and the pool webpage isnt filling in with info.

    http://prntscr.com/fqi7be



  • UPDATE seems like i got blocks incoming again, just the pool site is slow as my ex lol



  • seems like all pools are beeing ddosd, nothing wrong on ur end.



  • yea thats what i was suspecting it might have been.



  • @jamesgowin3112 Hey guys . Yeah. The pools are getting hit again. I wish these people would get a life and leave burst alone. You know they are scared of burst.

    So.. Im done messing with pools. Got my solo working again. i was being an idiot and didn't have the wallet open.

    I haven't found a single block mining solo yet. I have half a peta. I should be finding at least 1 block a day. I ran my 250tb for 3 days. Not one block. Something has to be wrong. Does the port matter?

    Here's my setup. I have a blago folder on desktop. I have the passphrases text file in that folder. I use the wallet to change my reward assignment. WHen mining i don't get any errors or anything saying i don't have the reward set right. In the wallet. i click mining tab. then change reward. Put in my own burst address with the passphrase and get the hash number saying it changed. So that works. But why am i not finding blocks?

    heres my config file:
    {
    "Mode" : "solo",
    "Server" : "127.0.0.1",
    "Port": 8125,

    "UpdaterAddr" : "127.0.0.1",
    "UpdaterPort": "8125",

    "InfoAddr" : "127.0.0.1",
    "InfoPort": "8889",

    "EnableProxy": false,
    "ProxyPort": 8126,

    "Paths":["C:\MountPoints\1-1\burst\plots","C:\MountPoints\1-2\burst\plots","C:\MountPoints\1-4\burst\plots","C:\MountPoints\1-5\burst\plots","C:\MountPoints\1-6\burst\plots","C:\MountPoints\1-7\burst\plots","C:\MountPoints\1-8\burst\plots","C:\MountPoints\1-9\burst\plots","C:\MountPoints\1-10\burst\plots","C:\MountPoints\1-11\burst\plots","C:\MountPoints\1-12\burst\plots","C:\MountPoints\1-13\burst\plots","C:\MountPoints\1-14\burst\plots","C:\MountPoints\1-15\burst\plots","C:\MountPoints\1-16\burst\plots","C:\MountPoints\1-17\burst\plots","C:\MountPoints\1-18\burst\plots","C:\MountPoints\1-19\burst\plots","C:\MountPoints\1-20\burst\plots","C:\MountPoints\1-21\burst\plots","C:\MountPoints\1-22\burst\plots","C:\MountPoints\1-23\burst\plots","C:\MountPoints\1-24\burst\plots","C:\MountPoints\1-25\burst\plots","C:\MountPoints\1-26\burst\plots","C:\MountPoints\1-27\burst\plots","C:\MountPoints\1-28\burst\plots","C:\MountPoints\1-29\burst\plots","C:\MountPoints\1-30\burst\plots","C:\MountPoints\1-31\burst\plots","C:\MountPoints\1-32\burst\plots","C:\MountPoints\1-33\burst\plots","C:\MountPoints\1-34\burst\plots"],
    "CacheSize" : 40000,
    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug": true,
    "UseHDDWakeUp": true,

    "SendBestOnly": true,
    "TargetDeadline": 691200,

    "UseFastRcv" : false,
    "SendInterval": 100,
    "UpdateInterval": 950,

    "UseLog" : false,
    "ShowWinner" : true,
    "UseBoost" : false,

    "WinSizeX": 76,
    "WinSizeY": 60
    }



  • @rds sorry. im all over the place. Which port should i be using 8125?



  • @ChuckNorris , it doesn't matter absolutely. If you never messed with your wallet conf file (nxt,properties) then it should be 8125. If you changed your nxt.properties file then you need to specify the port in that file on your miner config file. You can't solo mine unless your connected to your local wallet with the port specified in the nxt.properties file or if you don't have that file the nxt-default.properties file which chould be 8125.



  • @rds Tried a few things. Learned a few things. if i type in 127.0.0.1:8125 in the browser i get the wallet. So that's good. All is set as default with the miner properties. i guess i realized the miner doesn't even start and count the drives unless its setup right. So its working and counting just like as if its in a pool. Im going to run my half a peta for a few days solo and report back. Anything else i can do to check to make sure everything is good? How many blocks should i be finding in a given time period. It says each miner has a .5 percent chance.



  • @ChuckNorris maybe stupid question, but have put your passphrase for miner? For blago its passphrase.txt not sure where it need to be in jminer.



  • @LithStud Yeah. It's passphrases actually. It gives you an error if you don't. Good Suggestion tho.



  • yea i think i am gonna do some solo mining till these ddos attacks pass by lol ....can someone spare a few coin so i can switch my miner over?

    BURST-KWBG-6C5D-NWY4-82EUF



  • @jamesgowin3112 said in More DDOS and pool issues. Setting up solo.:

    BURST-KWBG-6C5D-NWY4-82EUF

    sure, sent a few.



  • @socalguy thanks man.............socal huh........Orange county for life!!! lol



  • @jamesgowin3112 Haha cool, I'm in San Diego.

    alt text



  • wow what just happened to burstcoin.party??? lol http://prntscr.com/fr54wk



  • @jamesgowin3112 Firewall went down due to attacks. Things are back up now. Hopefully, by next week we'll have the new hardware installed for the pool.


  • admin

    @jamesgowin3112 DoS attack took the firewall out, it's backup now, and going to be upgraded.



  • ahhhhhh ok cool......now just waiting for the blockchain to download again(almost done) so i can open my local wallet lol


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.