Error 5 when trying to set reward recipient, but login with passphrase working...



  • Hello ladies and gentleman, thanks for reading.
    Here is my problem in detail:

    I have two Burst Accounts, one for testing as i'm quite new - the other one i want to use for mining my old bunch of disks (~10TB to start with).
    Both accounts are working normal but i can't set the reward recipient for account 2 and therefore can't mine with it.
    It keeps throwing the "Error 5" Unknown Account.
    The first account is mining allright but on a laptop with low storage.
    The second one is still plotting more TB, but as i am unable to set the reward recipient i fear that i will have to make a new account and plot all again :~/

    What I have tried so far:

    • checked stored passphrase, works with local wallet and with online wallet
    • bought a name for one burst to be sure a public key is generated (had incoming and outgoing bursts before, just did it to double check)
    • tried changing the reward recipient from two different machines with the aio wallet (local)
    • tried changing the reward recipient in an online wallet and local via browser
    • reconnected my router to get a new IP
    • double checked the passphrase and used the one from the backup txt, but both passphrases are the same and work for logging in into online and offline wallet (always the right account)

    So right now i'm out of ideas.
    I found several threads with similar problems, but most problems where solved by getting a public key (which i should have) or because of a wrong passphrase which i have checked about ten times at least...

    Anyone here with an idea what could be wrong?
    Are there any characters that i am not allowed to use in the passphrase?
    The difference between Wallet 1 and Wallet 2 is that i used the 12 words phrase for No.1 and took a custom phrase for No.2......

    Any help is welcome ;-)

    Kind regards,
    HermeZ

    ID: BURST-LFFT-88EQ-WG7Q-CDMUS
    Numeric-ID: 12423860382826313145



  • So, i have tried everything over and over again.
    No Luck.
    Maybe it is because i have an "ö" in the passphrase??
    I made a new account, this one is working (no "äöü"), my first account is also okay.
    I will transfer the last bucks over from my second account and then it can RIP.
    Is there any way to edit the plots from one account to another?
    Or will i have to replot what is done so far?

    ...i fear i know the answer :-/
    Seems i am one lucky guy in finding bugs or problems ;)


 

Looks like your connection to BurstCoin - Efficient HDD Mining was lost, please wait while we try to reconnect.