withdrawal from my Bittrex account



  • I have attempted to withdraw some Burst that I purchased on Bittrex. I used the address of my Burst account which is
    BURST-8AF2-B8QV-ZYD2-9V5X6
    I get an "invalid" response. Does anyone know what I'm doing wrong? I'm a bit confused and admittedly new to all of this.

    Thanks!



  • @gasdoc I have sent you a few burst, when you confirm the transaction use them to change the name and then try again to send from bittrex, I think it should work as well



  • I now get this message on my Burst account:
    Warning!: Your account does not have a public key! This means it's not as protected as other accounts. You must make an outgoing transaction to fix this issue. (Set account info, send a message, buy an alias, send BURST, ...)
    I have used the coin you sent to set my account info AND to send a BURST to someone, but this message stays up.
    I gave things over 30 minutes to update, but nothing has changed. In the meantime I again have no burst and I had tried sending some Burst again to my account but tried using the public key (which was listed originally). Perhaps that was stupid...don't know or understand! the Burst that I had tried to send using that is listed in my account as "reserved".



  • @gasdoc you are in an online wallet or at the local ???
    Have you tried to logout and re-enter ??
    It should work fine and you should be able to send the bittrex balance with no problem



  • somethign aint right at bittrex i am getting same shit "Invalid" :|



  • you guys wouldn't leave your earnings on exchanges i hope Ive lost so much loosing trust of them. Just Saying.



  • @ZapbuzZ in my case i need to convert other alts into burst ;) and thats 13k BURST stuck on bittrex at the moment that should go into assets wallet :|



  • yes that's an interesting problem @LithStud perhaps its stuck like its happened on polo. a support personnel issue when i dealt with polo in the past.



  • @ZapbuzZ well for now wrote to there support, nothing else to do but wait, and wait in my case means sleep xD



  • So tryed again this morning. Seems to be working and at least withdraw been confirmed. So either they fixed whats been wrong or its a sometimes occuring problem in wich case i will advice people to try again if it fails :)



  • @LithStud I have the same problem for 2 days now. I have contacted support. I will let you know how it goes. Cheers~

    Here's the support ticket link

    https://support.bittrex.com/hc/en-us/requests/109779



  • @triggah61 for me it worked when i tried again after 8h ;) (it failed got annoyed wrote to support gone to sleep :) ).
    So after some time try again and it might work.