WINNER error 10054, 10060 when mining

  • Hello Everyone,
    I had just finished plotting on a new harddisk, however it seems had some problem now.

    I had tried join pool/plot/mine on a old harddisk before I am getting this new harddisk. and today I am trying to mine with a 8TB external Seagate harddisk.

    I did not use all space on the 8TB harddisk yet, since I would like to see what is going on before it takes me a week something to plot.

    I was joined the with my old harddisk, so I think it could be easier to not changing anything expected point the plot to the new harddisk.

    I open the wallet Burst Client for Win v0.3.97 and click the button 'Start Mining' at the bottom, the Miner dialog pops up and I choose pool again. And then I click 'Start Mining (CPU/AVX)', but It did not give any respond (it was having a windows command prompt and run a miner. So try to to change reward Assignment again. But I am getting insufficient funds (error 6) Orz. (Becoz I have only 0.26149695 on accont balance?? but I am using the same pool???)

    Anyway, and then I try to run the miner-v1.170603_AVX2.exe on a new command prompt by myself, it seems alright on start, but now I am getting WINNER error 10054, 10060.

    Can anyone tell me how to fixed those issue? or I get to use a new Wallet, get faucets and plot again?
    BTW, "16:14:23 Thread "F:\Burst\plots" @ 21.1 sec (43.5 MB/s) CPU 63.54%" is alright on speed? I am using the external Harddisk with USB3.0.



  • There is a setting that looks up the Winner in the Config. You can turn that off in the config and it won't take the extra time to report it. The place it it pointed to is not responding to give you the block winner info is all. No problem and you just are not finding a deadline to give positive feedback so it looks like it is working fine.

  • Hi @CryptoNick

    I just found out that "Network quality: 0%" at the miner prompt, that is a problem?

    Thanks for replying

  • Ah yes just noticed that now. Probably why no response from the winner too. This is something with the Pool communication. I have seen that when pools go down.

    If you need to change pools. I tried to pull up the pool in my browser and it takes a long time to load. The pool may be under heavy traffic and doesn't respond.

    You can go to the faucet and get some Burst to change pools and see if that helps.

  • Thanks @CryptoNick I would try to wait some more time on this pool. thank you very much 😉

  • No problem, I used to mine there all the time.

    The speed of your scan isn't great but isn't bad either. I don't think it will speed up much as you are using the latest version miner and AVX2

  • Also, I have the same Chip and RAM, I get about 15K Nonces. If you only use less than half of your system RAM to buffer while plotting you can write and create Nonces simultaneously. I actually Mine/Plot at the same time on mine with 10 Threads. It speeds up the process almost double. Although you may already be doing that. I made the mistake of using as much RAM as possible initially thinking that would help. It is just a Buffer to write to though.

  • This post is deleted!

  • Normally, what should be the speed are? it is becoz the Seagate harddisk on USB3?, I try crystal disk with the harddisk before plotting and both read/write are around 18xMB/s, but I know USB 3.0 could be upto 600MB/s

    And I cannot see how to config the memory usage on plotter and miner, I can only see the plotter could set how much cores assign to plot but seems not memory option there. I have 32GB ram on this computer, I think that should be alright to assign more memory. and I have a low end GT display card, maybe I can leave CPU for minning and the GPU to plot?

    Thanks for sharing 🙂

  • @FullMoonFisher
    The speed on my 5TB USB3 is 60MB and 19 Second scan. I have an ASUS extreme, I think X79.

    You can run the miner without the AIO and set all the configs manually. Run as Admin too you get a boost.

    Just download the latest XPlotter and put it in a directory on the root. Then right click and run as admin. You can open the Config in Text edit.

    I use -t 10 -mem 10G
    I also use the AIO wallet to find the total Nonce of my drive. I then grab that number and put it where the -n is in the config. Then you just have to manage your starting Nonces. The AIO uses drive letters to name the start so you can use that but change the first number so you don't overlap any if the drives are not static.

    Just don't forget to delete the file you created with the AIO and set your path appropriately in the config

  • Oh and no use 10GB or 1GB per Thread. It really speeds up the Plotting. You can write while creating Nonces. Otherwise you have to write a big file and wait to start filling the big file again. It is like toggling on and off instead of a constant filling of Nonces to the RAM.

  • @CryptoNick I forget to run the command prompt in Admin mode, I should try it later. I had found some block now. However, the network quality still 0%, it I stop the miner now the block will go to my wallet? or they would not count for me anyway?

    I think it should stop the mining and go for the plotting now.

    Thank you for sharing

  • Seems cannot plot and mine at the same time becoz they are reading a same folder

  • it looks alright now after I change the plot file to other directory, and hope it will be OK when I copy it back to the plot directory after plot complete

  • yes I was going to suggest changing the directory and then moving it. All will work good. I actually plot on an internal drive and then Copy to the External and I can Mine on the internal while copying since it is so fast.

  • is there are any differ for the differ plot file size? since I need 2days something to plot a 1.8TB file, it is better to make is smaller? but that affect the mining speed too?

  • @FullMoonFisher You have the same rig as me and it shouldn't take you that long to plot 1.8 TB. You might have issues with the External Drive and the External drive may also be SMR and those write very slow while plotting. If you have a spare 1 TB drive set it up internal and then make 1TB files and copy them over. Then you can mine them locally while you copy. And as soon as you copy you can delete the local file and start another. Then you mine from the external. Take out the Internal from your Plot list so it won't error while plotting.

  • @CryptoNick for 1.8TB, it takes me around 2 days, it is SMR Orz
    I should do it with my internal on next plot...

    Thanks 🙂

  • @FullMoonFisher If you want to go faster. It may seem like it is not as fast since you have to copy over as another step but you mine the 1TB or 2TB file internally and it can handle the copy and read simultaneously due to the Buffer. So you get the added benefit of 1TB before 2 days and you fill the drive faster too. Just watch and see. Only make sure to not overlap the Plots.

  • it is hard to get a PMR disk today?