Burst Client for Windows v0.3.9.7 - All in One crashing

  • In seven days this is the second time the platform app has ramped my CPU usage to 100% for an indefinite amount of time. The burst wallet app is completely unresponsive when this happens. The only way I can stop it is if I force stop both the wallet .exe and and java platform app. When I do this and then run the wallet exe the local DB will not load and I have to download the db and re-update all over again.

  • Update: Ok, so I take that back. Make that the third time. I started the wallet D/L again before I went to sleep and wake up to find it crashed again. I didn't reboot my machine the second time like I did the first time because I didn't want to stop mining. So there has to be something that is causing the java platform binary is go crazy over time and unless you reboot the machine after it happens it will start running high cpu again. Also, I do want to note this is not because I'm trying to sync up with a downloaded db this was happening when I was 100% synced for several days.

  • I just downloaded the all in one client v0.3.9.7 Saturday and still have not been able to get the blockchain to sync one time. Not sure if I set something up wrong but my first impressions of this wallet/utility is that it is garbage. I want to mine with 5TB I have but can't even get the blockchain synced without crash after crash.

    Are there any third party wallets? I have searched but don't seem to see any. This coin has been going since August of 2014 and still no other wallets exist? Is anyone doing development on this coin?

  • @Drhiggins @YourBurstIsMine If you're having problems, I suggest just using the Burst Core client. The AIO has a lot of extra stuff added to it.

    This tutorial is really basic, but has everything you need...


    Once you get that set up, then you'll have to get yourself a plotter and a miner separately...

  • Thank you will try this avenue.

  • @ryanw When I first started and was having an issue with the blockchain d/l and sync. I put unbuntu on another box I had sitting around and loaded the linux aio wallet on it. Since these issues became a problem for me on windows I started using that box as my wallet because so far it seems to work fine. Thanks for the input but I was really just posting this as a bug post for any devs to look at or give input on. Maybe this section of the forum wasn't the place to post this.

  • Need help, again. Tried different pool, I was able to change, but during the weekend, the pool went down. I tried to get back to my old pool but can no longer continue. Tried updating to the latest burst-all-in-1 miner but still stuck. It stops when I key in my passphrase and Set Reward Recipient. The client just stops responding.