Usb's. Can they be plotted?

  • I have a massive stockpile of usb sticks, and i cant get them to hold a plot. Is it possible to plot them or no? Is there a way to do it?

  • yes you can but you'll be limited to number of drive letters

  • @TOXIX_THUNDA yes you can! and yes ive tried!

  • @TOXIX_THUNDA you have first to NTFS format them in case they are in another format.

  • @vExact ive tried that had i cant get the plotter from the wallet to plot them.

  • @TOXIX_THUNDA I remember having plotted once an USB stick and it did work. In any case you can always calculate number of needed nonces/space available for your usb key and copy a plot you have done on your pc.

  • @vExact im giving another try with a sterile usb that hasnt been used for anything. so far its plotting but the problem i was having before was once they were plotted the plots would disappear.

  • I have 11 thumbdrive/microsd adaptors all plotted for around 350 gb of storage had alot of 16 gb drives and cards...

    It is easy close wallet insert drive let it show up in My pc with a drive letter reopen wallet it should show up in the drop down...

    Here is a hint tho dont use the wallet to plot...

    open the wallet directory there is a folder called xplotter inside open it there is a file named "Run Me As Administrator" right click and edit that file it will have an example starting line... go to the top and hit enter
    then add this. After @echo on should be there already... The big part at the beginning will give the commands after admin access it will trigger the prompt of yes or no...

    @echo off
    :: BatchGotAdmin
    REM  --> Check for permissions
    >nul 2>&1 "%SYSTEMROOT%\SysWOW64\cacls.exe" "%SYSTEMROOT%\SysWOW64\config\system"
    ) ELSE (
    >nul 2>&1 "%SYSTEMROOT%\system32\cacls.exe" "%SYSTEMROOT%\system32\config\system"
    REM --> If error flag set, we do not have admin.
    if '%errorlevel%' NEQ '0' (
        echo Requesting administrative privileges...
        goto UACPrompt
    ) else ( goto gotAdmin )
        echo Set UAC = CreateObject^("Shell.Application"^) > "%temp%\getadmin.vbs"
        set params = %*:"=""
        echo UAC.ShellExecute "cmd.exe", "/c ""%~s0"" %params%", "", "runas", 1 >> "%temp%\getadmin.vbs"
        del "%temp%\getadmin.vbs"
        exit /B
    @echo on
    @cd /d %~dp0 
    XPlotter_avx.exe -id 0000000000000000000000000000000 -sn 55500 -n 0 -t 4 -path e:\burst\plots -mem 12G

    Replace the long number of 000 with your numeric mining address and pick w/e starting nounce you like the -t is the number of threads your cpu can run path is <drive letter>:\Burst\Plots it must be in those two folders or it wont work the plotter will error and should you leave them out the wallet wont find the plots and add them to the mining config but i suppose you could do that manually too...

    You could add anywhere above the xplotter line

    MKDIR e:\Burst\Plots 

    and it will make the directory structure for you and it will just error stating folders already exist if they are already there...

    the -n 0 will fill the entire drives free capacity as much as it can automatically for multiple drives just copy the xplotter line and the mkdir line for each drive you wish to fill execute and walk away

  • @Lunas thank you. Ive got it running currently, hopefully it works. I had an issue getting it to create the directories its self, but opted to do it manually. But its plotting.